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Introduction
Welcome to Adobe® InDesign® CS PageMaker® Edition software, a powerful page layout 
program that combines the full version of InDesign CS with the Adobe PageMaker 
Plug-in Pack to provide an exclusive upgrade path for licensed PageMaker users.

As a PageMaker user, you’ve probably invested many hours developing your expertise, 
and the thought of learning a new page layout program may, at first, seem daunting. 
However, InDesign CS PageMaker Edition makes it easy to make a quick and smooth 
transition from PageMaker to InDesign CS by adding several familiar PageMaker 
features to the many powerful features available in InDesign CS. 

This document helps ease the transition and gets you quickly up to speed. The main 
focus is on key differences between the two programs. The 11 sections that follow are ar-
ranged in the way you would learn and use any page layout program—setting program 
preferences, opening documents, creating and modifying text and graphic objects, 
building pages and documents, and finally printing and exporting documents.

If you need more detailed information about InDesign CS PageMaker Edition, refer to 
the online help file (Help > InDesign Help) and the InDesign CS PageMaker Edition 
User Guide Supplement (InDesign_PageMaker_UGS.pdf), both of which include in-
formation about the features added to InDesign CS by the PageMaker Plug-in Pack and 
the process to switch from PageMaker to InDesign CS.

Benefits of InDesign CS
If you haven’t had a chance to check out InDesign CS, you’re in for a pleasant surprise. 
InDesign CS offers several compelling advantages, not only over PageMaker, but also 
over all other page layout programs. Benefits of switching to InDesign CS include:

• InDesign CS is tightly integrated with Adobe Photoshop® CS, Adobe Illustrator® CS, 
Adobe Acrobat®, Adobe GoLive® CS, and Adobe InCopy® CS software, so you can 
quickly get up to speed with InDesign CS and then can work more efficiently with the 
other creative applications you use every day.

• InDesign CS offers sophisticated typographic features, including optical kerning, 
optical margin alignment, nested paragraphs styles, paragraph-based text composi-
tion for improved hyphenation and justification, and full support of OpenType® fonts.

• InDesign CS offers several creative features that aren’t available in PageMaker that 
include transparency effects, such as drop shadows and blending modes; type on a 
path; character styles; nested frames; multicolor gradients; custom line styles; and 
built-in corner styles and arrowheads.

• InDesign CS lets you directly export Adobe PDF files without having to go through 
Acrobat Distiller®—in fact, you don’t need Distiller or an installed PostScript® driver. 
In addition, Adobe PDF files exported from InDesign CS can contain prepress or 
interactivity information that’s not supported by PDF files created from PageMaker.

• The multiple undo feature in InDesign CS lets you undo up to several hundred of 
your most recent actions (depending on available RAM and the type of actions per-
formed), which means you can design with complete freedom.
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• InDesign CS was developed from the “ground up” using modern modular software design and 
development techniques.

Additional features in InDesign CS PageMaker Edition not included in InDesign CS
The PageMaker Plug-in Pack adds several features to InDesign CS, including interface enhance-
ments designed specifically for PageMaker users and PageMaker commands. These features 
include:

• Publication converter for PageMaker files. With the PageMaker Plug-in Pack, you can con-
vert PageMaker 6.0 documents and templates to InDesign CS format, and in some cases, you 
can even fix damaged PageMaker files (with limitations). This capability expands the conver-
sion support currently built into InDesign CS, which enables you to open PageMaker 6.5–7.0 
documents. (See “Section 2: Converting PageMaker Publications” on page 13.)

• alap InBooklet SE. One of the most popular “can’t live without it” features in PageMaker 
is the Build Booklet command, which lets you automatically rearrange the pages in a docu-
ment so that they will fall in a correct sequence after being printed, folded, trimmed, and 
bound—a task known as imposition. InDesign CS PageMaker Edition offers similar function-
ality through the alap InBooklet Special Edition plug-in. (See “Printing printer spreads with 
InBooklet SE” on page 43.)

• PageMaker keyboard shortcuts. If you’re like most designers, you’ve invested considerable 
time learning keyboard shortcuts that help you work as rapidly as possible. The last thing 
you want to do is learn a whole new set of shortcuts. That’s why you can switch the keyboard 
shortcuts in InDesign CS to match the familiar shortcuts in PageMaker 7.0. In addition, 
InDesign CS lets you edit shortcuts for practically every tool and command, which means you 
can customize InDesign CS to work just the way you want.

• Automatic bulleted lists and numbered lists. Bulleted and numbered lists are common design 
elements that authors use to organize information and make it easier for their readers to skim. 
The Bulleted List or Numbered List icons on the PageMaker toolbar let you quickly create lists. If 
you subsequently change a list—for example, by inserting another item—InDesign CS automati-
cally renumbers the entire list. (See “Creating bulleted lists and numbered lists” on page 27.)

• Data Merge palette. The Data Merge palette lets you quickly create customized publications, 
such as catalogs, direct mail campaigns, business cards, form letters, and mailing labels, by 
using text and image data that is saved in a data source file. The powerful typographic and page 
layout features in InDesign CS combined with the Data Merge palette let you automate the 
production of design-intensive documents.

• Position tool. The Position tool, which is paired with the Direct Selection tool in the toolbox, is 
similar to the Crop tool in PageMaker 7.0. This tool eliminates the need to switch between the 
Selection and Direct Selection tools to resize and move graphics and their frames or the need 
to reposition graphics in relation to frames.

• Templates and the Template Browser. You can choose from more than 80 templates created by 
leading designers to jump-start almost any project. The Template Browser, reminiscent of the 
File Browser in Photoshop, lets you browse, delete, arrange, and open templates as new docu-
ments, which you can then modify. You can also add templates that you and your colleagues 
have created to the browser. (See “The InDesign CS PageMaker Edition startup screen and 
opening templates” on page 8.)

• PageMaker toolbar. The PageMaker toolbar—which is similar to toolbars used in Adobe 
Acrobat and 

 Word—gives both Mac OS® and Windows® users easy access to commonly used commands, 
such as New Document, Open Document, Save, Print, Find/Change, Insert Pages, Remove 
Pages, Text Frame Options, Place, and Update Links.
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Learning InDesign CS
The longer you are a PageMaker user, the more ingrained your knowledge and work habits 
become. It’s natural to think that retooling your skills for another page layout program is a 
formidable task. Don’t worry. PageMaker and InDesign CS share many shortcuts, commands, 
palettes, and approaches to common page layout tasks. Some of the reasons PageMaker users will 
feel right at home in InDesign CS include: 

• InDesign CS and PageMaker utilize the common Adobe user interface. Tabbed palettes contain 
most of the controls you use to format text and modify objects. In addition, some palettes, such 
as the Layers palette, work similarly in InDesign CS and PageMaker, and many of the common 
keyboard shortcuts, such as Ctrl+D or Cmd+D for the Place command, are shared between the 
two applications.

• When it comes to frames, InDesign CS works much like PageMaker. You can place graphics or 
text into existing frames, but you don’t have to. If necessary, InDesign CS creates a frame or 
lets you create one when you place a file.

• In InDesign CS, text frames have the flexible feel of text blocks in PageMaker—along with the 
precision of PageMaker text frames.

• Both programs let you import native Photoshop and Illustrator files and place a PDF page as a 
single graphic.

When it’s time for you to begin learning InDesign CS, this document is a good place to start. You 
can also refer to the InDesign CS PageMaker Edition online help file (Help > InDesign Help) and 
the InDesign CS PageMaker Edition User Guide Supplement (InDesign_PageMaker_UGS.pdf). 
Soon, you’ll be creating documents with the skill and confidence you’ve acquired as a PageMaker 
user. Even better, you’ll quickly learn how to use all of the InDesign CS features you’ve never had 
before—and your layouts will never be the same.
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Section 1: Getting Started with InDesign CS PageMaker Edition
Knowing about the differences between PageMaker and InDesign before you begin creating and 
modifying objects, formatting text, laying out pages, and building documents helps you get quick-
ly up to speed. In this section, you’ll learn about several important differences between PageMaker 
and InDesign CS and how you can customize InDesign CS to suit your personal preferences.

Major differences between PageMaker and InDesign CS
Even if you’re the type of person who likes to figure things out for yourself, knowing about how 
PageMaker and InDesign CS differ from each other can help you get started. A few important 
differences between the programs are highlighted here, including cross-references to more 
detailed information.

Setting up columns. In PageMaker you add columns to document pages and master pages 
after you create a document (that is, after you click OK in the Document Setup dialog box). In 
InDesign CS, you can specify column settings in the New Document dialog box when you create 
a new document, or you can use the Margins and Columns command (Layout menu) to add col-
umns to document pages and master pages as you work. (See “Setting up columns” on page 14.)

Numbering pages. In PageMaker, the Document Setup dialog box includes controls for specify-
ing the starting page number of a document, including documents that are part of a book. In 
InDesign CS, you create the document first, and then use the Numbering and Section Options 
command (Layout menu) to specify where the page section starts and page numbering styles. 
(See “Numbering pages” on page 8.)

Creating and manipulating frames. When working with frames, you’ll notice the following 
similarities and differences:

• With the exception of a couple of additional tools in InDesign CS, the tools for creating objects 
are similar.

• In PageMaker, you use the Pointer tool to select an object, while in InDesign CS, you use the 
Selection tool.

• Selecting a graphic within a frame is different between the two programs. In InDesign CS, you 
use the Direct Selection tool to select a graphic within a frame. After the graphic is selected, 
you can move or resize it. If you use the Direct Selection tool to select a frame, you can reshape 
the frame by dragging any of its handles.

• InDesign CS PageMaker Edition includes an additional tool—the Position tool—that’s similar 
to the Crop tool in PageMaker. You can use the Position tool to select a graphic within a frame, 
to move or resize the graphic, and to resize the frame by dragging any of its handles. (See “Se-
lecting and modifying frames and graphics” on page 21.)

Navigating within a document. The navigation options in InDesign CS are similar to those in 
PageMaker except page icons are not displayed at the bottom of the layout window.

Navigating within a document
Navigation controls are available at the bottom of the 
layout window.

 Instead, several other navigation options are available:

• Four navigation arrows (from left to right) let you display the first page/spread, display the 
previous page/spread, display the next page/spread, and display the last page/spread.

• You can enter a number in the page field to navigate to a specific page.

• You can click the triangle and choose a page number from the list.

For more information, see “Navigating within a document” on page 19.
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Terminology differences between PageMaker and InDesign CS
Many of the terms used in the InDesign CS menus, dialog boxes, and palettes are identical to 
and have the same meaning as terms used in PageMaker. For example, words like page, book, 
leading, horizontal and vertical scale, group and ungroup, lock and unlock, and place have 
essentially the same meaning in both programs. In some cases, you’ll discover that PageMaker 
and InDesign CS use different terms for the same thing. For example, PageMaker users create 
publications, while InDesign users create documents. In such cases, after you get past the differ-
ence in terms, you’re likely to find that the associated concepts are quite similar. Here are some 
key terms that differ between PageMaker and InDesign CS.

PAG E M A K E R  T E R M I N D E S I G N  C S  T E R M

Publication. The files you create with 
PageMaker are referred to as publica-
tions.

Document. The files you create with InDesign CS are called 
documents.

Printer Styles. The Printer Styles com-
mand lets you save, retrieve, and apply 
print settings to any publication. Printer 
style settings are saved in a defaults file 
called PStyles.CNF (Windows) or Printer 
Styles (Mac OS).

Print Presets. The Print Presets command (File > Print 
Presets > Define) lets you specify and save print settings. 
You can also save print settings by using the Save Preset 
button in the Print dialog box (File menu). You can save and 
import print presets, making it easy to back them up or to 
make them available to service providers, clients, or others 
in your workgroup. Print preset files are saved with a .PRST 
extension.

Colors palette. The Colors palette 
displays a list of the available colors for a 
publication and includes commands for 
creating colors, deleting colors, import-
ing colors, and so on.

Swatches palette. The Swatches palette in InDesign CS 
is similar to the Colors palette in PageMaker. In addition to 
creating solid spot or process colors, you can also create 
multicolor gradients, color tints, and multi-ink colors. 
InDesign CS also includes a Color palette that lets you create 
colors on the fly. 

Linking options. In PageMaker, you 
use the Links Manager, Link Info, and 
Link Options commands to identify and 
monitor objects in your publication that 
are linked to external text and graphics 
files or applications.

Links palette. The functionality of the PageMaker Links 
Manager, Link Info, and Link Options commands are 
grouped into a single palette—the Links palette (Window 
menu) in InDesign CS.

Styles. With PageMaker you can create 
paragraph styles, which are simply 
called styles, and use them to quickly 
format text. You manage and apply 
styles by using the Styles palette.

Paragraph, character, and nested styles. InDesign CS 
lets you create three types of styles for formatting text: 
paragraph styles, character styles, and nested styles. 
Paragraph styles are applied to entire paragraphs. Character 
styles are applied to a range of characters rather than an 
entire paragraph. Nested styles are a subset of paragraph 
styles that can include applying character styles to certain 
parts of the paragraph. The Paragraph Styles palette (Type 
> Paragraph Styles) lets you manage and apply paragraph 
styles. The Character Styles palette (Type > Character Styles) 
lets you manage and apply character styles. 

Crop tool. You use the Crop tool to trim 
areas of imported graphics.

Position tool. The Position tool is available only in 
InDesign CS PageMaker Edition and is similar to the Crop 
tool in PageMaker. The Position tool works in conjunction 
with the Selection tool to help control the placement of 
content within a frame as well as change the size of the 
frame. The Position tool is dynamic, automatically changing 
to reflect different states. When it’s placed directly over a 
graphic, it changes to the Hand tool to indicate that you can 
drag the content within a frame. When it’s over a text frame, 
it changes to an I-beam to indicate a text insertion point.

Rounded corners. The Rounded Cor-
ners command lets you apply any of six 
rounded corner styles to rectangles.

Corner effects. You can use the Corner Effects command 
(Object menu) to quickly apply any of five corner styles 
(Fancy, Bevel, Inset, Inverse Rounded, or Rounded) to any 
path.
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PAG E M A K E R  T E R M I N D E S I G N  C S  T E R M

Build Booklet. The Build Booklet plug-
in lets you automatically arrange pages 
properly for printing multipage spreads.

alap InBooklet SE. The InBooklet SE plug-in enables you 
to impose pages from a single InDesign CS document with 
complete control over margins, gaps, bleed, creep, and 
crossover traps (choose File > InBooklet). This plug-in is 
available only in InDesign CS PageMaker Edition.

Align command. The Align command 
lets you align objects in relation to one 
another and then evenly distribute the 
spaces between the objects. 

Align palette. In InDesign CS, the Align palette (Window 
menu) provides the same functionality as the Align com-
mand in PageMaker.

Expert Tracking. The Expert Track-
ing command lets you apply any of six 
tracking options to decrease or increase 
the amount of space between letters 
and words.

Tracking. The Tracking field in the Character palette (Type 
> Character) and in the Control palette (Window > Con-
trol) lets you apply positive tracking values to increase the 
amount of space between letters and words or negative 
tracking values to decrease the amount of space. By default, 
tracking and kerning are both measured in 1/1000 em, a 
unit of measure that is relative to the current type size. 

Kerning. PageMaker provides three 
options for kerning (adjusting the space 
between character pairs): automatic, 
manual, and expert kerning.

Kerning. The Kerning field in the Character palette (Type 
> Character) and in the Control palette (Window > Control) 
lets you apply metrics kerning or optical kerning, or you can 
specify a custom kerning value. Metrics kerning uses the 
kern pairs—information about the spacing of specific pairs 
of letters—included with most fonts. InDesign CS uses met-
rics kerning by default so that specific pairs are automati-
cally kerned when you import or type text. Optical kerning 
adjusts the spacing between adjacent characters based on 
their shapes. You can apply custom kerning between two 
characters as needed.

Setting defaults and preferences
Both PageMaker and InDesign CS ship with preset specifications, called defaults, that determine 
how certain features work. For example, you can specify the default font used for newly created 
text frames or the default stroke width, style, and color for newly created frames. Preferences 
are a subset of defaults that control several aspects of both programs, such as the horizontal and 
vertical measurement systems, the display quality of graphics, and the font and size used by the 
Story Editor.

The Preferences commands in InDesign CS are located on the Edit menu (Windows) or on the 
InDesign CS menu (Mac OS). InDesign CS includes many of the same preferences as PageMaker, 
plus many additional options that aren’t available in PageMaker. While PageMaker has four 
dialog boxes with preference options (General, Online, Layout Adjustment, and Trapping), 
InDesign CS offers 13 panes of preferences within its main Preferences dialog box. The addition-
al options available in InDesign CS enable you to customize the program to suit your personal 
preferences and work habits to a much greater extent.

Setting preferences
The Preferences dialog box (Edit > Preferences [Win-
dows]; InDesign CS > Preferences [Mac OS]) lets you 
specify several default settings.
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InDesign CS, like PageMaker, allows you to specify application defaults that apply to all new 
documents and document-specific defaults that apply only to the current document. If you 
change settings when no documents are open, your changes set the defaults for new documents. 
If a document is open when you change settings, the changes affect only that document. Simi-
larly, if you change settings, such as fill and stroke attributes, when no objects are selected, your 
changes become the defaults for new objects.

A few preference options in PageMaker are not available in InDesign CS:

• InDesign CS does not have a preference option to save faster or smaller. To save with the small-
est file size, use the Save As command. To save faster, use the Save command.

• InDesign CS does not have an Online Preferences dialog box. You can drag objects from a web 
browser directly to an InDesign CS document without specifying a proxy. You can also create a 
hyperlink to a URL without having to change preference settings.

Creating a new document
The process of creating a new document is the same in PageMaker and InDesign CS. You can 
choose File > New, or you can use the keyboard shortcut, Ctrl+N (Windows) or Cmd+N (Mac OS).

In InDesign CS, the New submenu on the File menu includes three additional commands: Book, 
Library, and Document from Template. The Book command lets you create a Book file, which is 
useful for combining several document files—for example, the chapters of a book or sections of 
a magazine. The Library command lets you create a new object library. Object libraries let you 
store, organize, and easily access graphics, text, objects, guide sets, and pages you most often use. 
Document from Template opens the Template Browser, which lets you view and open templates. 
This command is available only in InDesign CS PageMaker Edition.

The New Document dialog box in InDesign CS has many of the same controls as the Document 
Setup dialog box in PageMaker plus several additional controls. For example, in InDesign CS 
you can add a master text frame to document pages, which makes it easy to flow text from page 
to page in a multipage document. You can also specify the number of columns, and if you click 
the More Options button, you can specify the size of the bleed area around document pages, as 
well as an onscreen slug area. The slug area is used for instructions to the printer, sign-off forms, 
or other information related to a document that is discarded when the document is trimmed to 
its final page size.

Creating new documents
The New Document dialog box (File > New > Docu-
ment) lets you specify settings for a new document. 
You can also save your settings as presets and choose 
a preset to quickly apply custom settings.

Saving new document settings
The Save Preset button in the New Document dialog box lets you save document settings for page 
size, columns, margins, and bleed and slug areas as a document preset. Document presets save 
time and ensure consistency when creating similar documents. The document presets you save 
are displayed on the Document Preset menu. For example, if you specify settings for a busi-
ness card in the New Document dialog box, you can save the settings as a preset so that when 
you need to create another business card, you can simply choose the preset you saved from the 
Document Preset menu. InDesign CS also lets you save a document preset to a separate file and 
distribute it other users. To save and load document preset files, use the Save and Load buttons in 
the Document Presets dialog box (File > Document Presets > Define).
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Numbering pages
One control that’s available in the Document Setup dialog box in PageMaker—the Start page # 
field—is not available in the New Document dialog box in InDesign CS. With InDesign CS, you 
first create the document and then use the Numbering & Section Options command (Layout 
menu) to specify page numbering.

Changing document setup
In PageMaker, if you want to change any of the settings you made in the Document Setup dialog 
box after you begin working on a document, you choose the Document Setup command (File 
menu). In InDesign CS, you can choose Document Setup (File menu) to change a document’s 
size, to enable or disable the Facing Pages checkbox, to specify a different number of pages, and 
to change the bleed and slug areas. If you want to change a document’s margins or columns, use 
the Margin and Columns command (Layout menu).

The InDesign CS PageMaker Edition startup screen and opening templates
When you launch InDesign CS PageMaker Edition, you’re greeted by a startup screen that offers 
several choices for creating and opening documents and learning about the program. The three 
buttons at the top of the startup screen provide helpful information about the program and how 
to use it. The four buttons at the bottom of the screen let you create and open documents and 
templates. Here’s a description of each button:

The startup screen
The four buttons at the bottom of the InDesign CS 
PageMaker Edition Startup screen let you open new 
and existing documents and templates.

What’s New button opens your web browser and takes you to the Adobe InDesign CS 
PageMaker Edition home page at www.adobe.com. This page provides detailed information 
about the program and several links to additional information.

Tutorials button opens your web browser and displays the Tutorials page of the Adobe 
InDesign CS PageMaker Edition Help file. This page contains nine tutorials that show you step-
by-step instructions for using the program.

Cool Extras button opens the Adobe Design Templates Guide PDF document, a compendium to 
the set of templates designed by world-class designers for Adobe InDesign CS PageMaker Edition.

New Document button opens the New Document dialog box.

Choose a Template button opens the Template Browser, which lets you preview and open tem-
plates and other documents arranged in categories. The Template Browser palette is similar to the 
File Browser in Photoshop CS.

Open Document button displays the Open a File dialog box, which lets you navigate to and open 
an existing InDesign CS or PageMaker document.

Convert PageMaker Document button opens the Convert PageMaker Document dialog box, 
which lets you navigate to and open PageMaker documents. InDesign CS can convert publication 
and template files from Adobe PageMaker 6.0–7.0. When you open a PageMaker file, InDesign CS 
converts the original file information to native InDesign CS information. InDesign CS files are 
saved with a .indd filename extension.

http://www.adobe.com
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The work area
The InDesign CS work area is similar to the work area in Adobe PageMaker and is arranged to 
help you focus on efficiently designing and producing pages. The first time you start InDesign 
CS, the startup screen appears, along with a toolbox, the Control palette, the toolbar, and several 
other palettes.

Using the tools
The InDesign CS toolbox includes all of the tools found in PageMaker, plus additional tools for 
drawing and laying out pages, stroke and fill proxies, and icons for previewing your document 
in one of four preview modes. Some of the InDesign CS tools are hidden under other tools in the 
toolbox. Hidden tools are indicated by arrows to the right of the tool icons.

Using the pasteboard
Both InDesign CS and PageMaker provide a pasteboard area where you can place objects prior to 
positioning them on your pages. In PageMaker, the pasteboard area is shared among all pages in 
a publication. In InDesign CS, each spread has its own pasteboard. You can resize the pasteboard 
area in the Guides & Pasteboard pane of the Preferences dialog box. If you can’t see the paste-
board, click the Normal View button at the bottom of the toolbar. The pasteboard is visible in 
Normal View Mode only.

Undoing mistakes
InDesign CS has multiple levels of the Undo command (Edit menu) and remembers everything 
you’ve done since the last time you saved your document. This means you can sequentially undo as 
many actions as you need to, instead of just the most recent action. To go back to the last saved ver-
sion of document, use the Revert command (File menu). In PageMaker, you can revert to a mini-
saved version of a publication. The Undo command (Edit menu) in InDesign offers equivalent 
functionality with greater control over the end results. With multiple levels of Undo in InDesign 
CS, you can experiment with different layouts and try out new features risk-free. If you don’t like 
the results, just use Undo to step back through your actions.

Recovering documents
The InDesign CS automatic document recovery feature means that you can almost always open 
your document without losing changes, even if your computer crashes before you’ve saved your 
work. Improvements in the way documents are saved make file corruption much less likely in 
InDesign CS than in PageMaker.

Working with palettes
InDesign CS uses palettes to provide access to many of its features, including paragraph and char-
acter styles, indexing, and scripting. Palettes in InDesign CS behave similarly to those found in 
PageMaker. To keep the work area from getting cluttered, InDesign CS provides several palette-
management features.

Grouping palettes. You can combine two or more palettes into a single grouped palette. To cre-
ate a grouped palette, drag the tab of a palette into another palette. Click the tab of any palette 
within a grouped palette to displays its controls. You can also drag any tab within a grouped 
palette to create a standalone palette.

Grouped palettes
By default, the Paragraph, Character, and Transform 
palettes in InDesign are grouped.
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Collapsing palettes into side tabs. When you start InDesign CS, several groups of palettes are 
collapsed into tabs at the side of the application window (Windows) or screen (Mac OS). You can 
move collapsed palettes into windows of their own, or you can collapse palettes into side tabs. 
Palettes collapsed into side tabs can be grouped and rearranged. Note that you cannot collapse 
the toolbox, Control palette, or the Tabs palette into side tabs. Here are some tips for working 
with collapsed palettes:

• To display a collapsed palette, click the palette’s tab. To display or hide all collapsed palette 
groups on the same side of the application window (Windows) or screen (Mac OS), press Alt 
(Windows) or Option (Mac OS) as you click a collapsed palette’s tab.

• To convert a collapsed palette to a floating palette, drag a palette’s tab away from the side of the 
application window (Windows) or screen (Mac OS).

• To collapse a palette into a side tab, select the palette’s tab and drag it to the left or right side of 
the application window (Windows) or screen (Mac OS).

• To move or collapse all palettes in a group, press Alt (Windows) or Option (Mac OS) as you 
drag a palette’s tab.

• To combine multiple palettes into one side tab, collapse a palette, and then drag another 
palette’s name over the collapsed palette’s tab.

• To open/close all collapsed palettes, click Ctrl+Alt+Tab (Windows) or Cmd+Option+Tab (Mac 
OS).

Docking palettes. You can dock palettes by connecting the lower edge of one palette to the top 
edge of another, so that both palettes move together and are shown and hidden together. Palettes 
that are docked to each other remain fully visible. In contrast, when you group palettes, the 
frontmost palette only is visible. You can dock one palette to another palette or to a group of pal-
ettes. However, you can’t dock a group of palettes to another palette unless you individually dock 
each of them because docking involves dragging an individual palette’s tab, not the title bar.

You can dock the Control palette to the top or bottom of the document window or convert it to a 
floating palette. (See “Using the Control palette” on page 11.) You can also dock the PageMaker 
toolbar to the top, bottom, or side of the document window.

Docked palettes
When you dock palettes to each other, you can move 
them all by dragging the tab of the topmost palette.
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Resizing palettes. When resizing palettes, you can do the following:

• Resize a palette by dragging its border (Windows) or lower right corner (Windows and Mac OS).

• Condense a list palette by making its rows smaller by choosing Small Palette Rows from the 
palette menu.

• Alternate between normal and abbreviated views for some palettes by choosing Show/Hide op-
tions from the palette menu.

• Collapse a palette so only its title bar is visible by double-clicking the title bar.

Showing/hiding all palettes. To show/hide all palettes, the toolbox, and the Control palette (if 
the text insertion point is not flashing), press Tab. To show/hide all palettes except the toolbox 
and the Control palette, press Shift+Tab.

Saving custom workspaces
You can save the current sizes and positions of palettes on the screen as a custom workspace. The 
names of workspaces appear in a Workspace submenu on the Window menu. You can edit the 
list of options by adding or deleting a workspace. To save the current workspace, choose Window 
> Workspace > Save Workspace. To display a custom workspace, choose it from the Window > 
Workspace menu.

Using the Control palette
Both PageMaker and InDesign CS include a context-sensitive Control palette that offers quick 
access to commands for the currently selected object. If you don’t see the command you’re look-
ing for on the Control palette itself, open the palette menu to see additional commands for the 
current selection. In general, the Control palette in InDesign CS behaves like the Control palette 
in PageMaker with the following exceptions:

The Control palette
In the top example, the Control palette displays char-
acter-formatting controls when text is selected.

In the bottom example, the Control palette displays 
controls for modifying objects when an object is 
selected.

• Both PageMaker and InDesign CS include a proxy on the Control palette that lets you specify 
a reference point from which you want to move or resize an object. In PageMaker, you can also 
specify which part of the object you want to change by double-clicking a point on the proxy. 
The proxy in InDesign CS does not include this feature. The reference point you specify always 
remains stationary when you modify the size or position of an object.

• In InDesign CS, you can set a new default proxy point by deselecting all objects and picking a 
new reference point on the proxy.

• The PageMaker Control palette includes an icon that indicates the type of object you have 
selected (for example, a group versus a single object). The InDesign CS Control palette does not 
have this icon.

The options displayed in the Control palette vary depending on the type of object you select. 
For example, when you select a text or graphics frame, the Control palette displays options for 
resizing, repositioning, skewing, and rotating the frame. When you select text inside a frame, the 
Control palette displays options for adjusting text attributes, such as font, size, leading, and base-
line shift. When you select any part of a table, table options are displayed. As the options in the 
Control palette change, you can get more information about each option using Tool Tips—pop-
up descriptions that display when you hover the pointer over an option’s icon or label.



Switching from PageMaker to InDesign CS12

Modifying keyboard shortcuts
InDesign CS provides a vast array of shortcuts to help you quickly maneuver through and alter 
a document without using the mouse. The Keyboard Shortcuts dialog box (Edit > Keyboard 
Shortcuts) lets you pick from Default InDesign CS shortcut set, PageMaker 7.0 shortcut set, 
QuarkXPress 4.0 shortcut set, and shortcut sets you create.

The Keyboard Shortcuts dialog box
The Keyboard Shortcuts dialog box (Edit > Keyboard 
Shortcuts) lets you use shortcuts for PageMaker, or 
you can assign custom shortcuts.

The Keyboard Shortcuts dialog box lets you change the shortcuts for commands, add shortcuts 
to commands that don’t have them, and save entire sets of custom commands. You can share 
shortcut sets with other people using InDesign CS on the same platform. Tool tips provide an 
instantaneous reference for shortcuts.
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Section 2: Converting PageMaker Publications
Most PageMaker users have many documents and templates they repeatedly use. Fortunately, 
InDesign CS PageMaker Edition lets you open PageMaker 6.0–7.0. publications, which means 
the time and energy you’ve spent building your portfolio of PageMaker publications was not in 
vain. In this section, you’ll learn how to convert PageMaker publications and templates.

Tips for converting PageMaker publications
Before opening a PageMaker publication in InDesign CS, you may want to do the following:

• Copy documents and their links to your hard disk before opening them in InDesign CS to 
prevent data transfer problems. If the PageMaker file or its linked graphics are located on a 
network server, floppy disk, or removable drive, it may not open as expected if an interruption 
in data transfer occurs.

• Repair broken graphics links in the PageMaker publication. To ensure that all links are main-
tained, copy all linked files to the same folder where the PageMaker publication is stored.

• Use Save As in PageMaker to remove unnecessary hidden data.

• Make sure all necessary fonts are available in InDesign CS. If you open a document that uses 
fonts not active on your system, an alert message indicates which fonts are missing. You can 
activate the fonts and then open the document, or you can click Close to open the document 
with the fonts missing.

Converting a PageMaker publication
To open a PageMaker publication or template in InDesign CS:

1. Make sure the file is available to work with (that is, nobody is working on the file).

2. In InDesign CS, choose File > Open. (You can also click Convert PageMaker publication in the 
InDesign CS PageMaker Edition startup screen.) In Windows, choose PageMaker (6.0–7.0) in 
the Files of Type menu.

3. Select a PageMaker file, and then click Open. If InDesign CS cannot convert a file or a specific 
part of a file, it displays a warning describing the reasons it cannot convert it and the results of 
the conversion attempt.

4. If a Warning message appears, click Save to save a copy of the warnings as a text file, and then 
open the file in InDesign CS, or click Close to open the file in InDesign CS without saving the 
text file.

If you have a problem converting a large PageMaker publication, try to convert portions of the 
PageMaker file separately to isolate the problem.

For detailed information about what happens to various PageMaker features, settings, and 
elements when you open PageMaker publications in InDesign CS, go to www.adobe.com/sup-
port/techdocs/1de22.htm. The InDesign CS PageMaker Edition online help file (Help > InDesign 
Help) also includes information about converting PageMaker publications.

http://www.adobe.com/support/techdocs/1de22.htm
http://www.adobe.com/support/techdocs/1de22.htm
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Section 3: Setting Up Documents
After you open a new document, you’ll probably want to do some initial setup work before you 
begin adding text, graphics, and laying out pages. For example, if you’re creating a two-page 
newsletter and you want to use different page layouts, your first task is to adjust the columns 
and margins on one of the pages. If you’re creating a longer document, perhaps a newspaper, 
magazine, or catalog, you’ll want to build a master page or even multiple master pages, so you 
can quickly add new formatted pages and choose among different page layouts. And if you’ll be 
working on longer documents, knowing how to navigate quickly between pages is crucial. In this 
section, you’ll learn several basic setup tasks and how to navigate within a document.

Setting up margins, columns, and guides
Most designers use guidelines to help them place and align objects on a page. Both PageMaker 
and InDesign CS automatically display guidelines for margins and columns and let you add 
custom guidelines by dragging guides from the rulers and by building custom guide sets.

Setting margins
When you create a new document, both PageMaker and InDesign CS allow you to specify mar-
gin settings in the New Document dialog box (File > New Document). InDesign CS also lets you 
specify column settings (number of columns and gutter width) when creating a new document, 
but in PageMaker, you use the Column Guides dialog box (Layout > Column Guides) to specify 
column settings.

 

Creating a new document
You can specify the default margin settings for a new 
document in the New Document dialog box (File > 
New).

Setting up margins and columns
You can specify default settings for selected pages in 
the Margins and Columns dialog box (Layout > Mar-
gins and Columns).

To change margin settings in PageMaker, use the Document Setup dialog box. Any changes you 
make are applied to the document master pages and all document pages that are based on the 
document master page. In InDesign CS, you use the Margins and Columns dialog box to change 
margin settings for a document, and any changes you make are applied only to the pages selected 
in the Pages palette. For more information about the Pages palette, see “Working with master 
pages” on page 17.

Setting up columns
Both PageMaker and InDesign CS let you create columns to control the flow of text and help you 
position text and graphics. By default, a page has one column defined by two column guides, 
one at the left margin and one at the right margin. Changing the number of columns replaces all 
existing columns with a new set of equally spaced columns. In PageMaker, the Column Guides 
command (Layout menu) lets you specify column settings for document pages or master pages 
after you create a document (that is, after you click OK in the Document Setup dialog box).

InDesign CS provides three options for setting up columns:

• You can specify column settings (number of columns and gutter width) in the New Document 
dialog box (File > New Document) when you create a new document.

• After you’ve created a new document, you can add columns to document pages or master pages 
by using the Margins and Columns command (Layout menu). Any changes you make are 
applied to the pages selected in the Pages palette (Window menu). Any changes you make in 
the Margins and Columns dialog box in InDesign CS don’t affect the columns inside any text 
frames.
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• You can set up equal-width columns within individual text frames by selecting them and by 
using the Columns options in the Text Frame Options dialog box (Objects > Text Frame Op-
tions). Text frame columns exist only within individual text frames, not on the page itself.

If you create multiple columns on a page, the column guides between columns appear in pairs. 
When you drag one column guide, the pair moves. This movement allows you to create columns 
of unequal widths. The space between the column guides is the gutter value you specified; the 
pair of guides moves together to maintain that value.

 

Text Frame Options dialog box
Use the Text Frame Options dialog box (Object > Text 
Frame Options) to divide a text frame into multiple, 
even-width columns.

Adding custom guides
In addition to margin and column guides, both PageMaker and InDesign CS let you create 
custom horizontal and vertical ruler guides and custom grids. InDesign CS has an additional 
feature that lets you create sets of evenly spaced guides.

Like PageMaker, you can create custom ruler guides in InDesign CS by clicking on the horizon-
tal or vertical ruler at the top and left edges of the screen, respectively. You can create two types 
of ruler guides: page guides, which appear only on the page on which you create them, or spread 
guides, which span all pages and the pasteboard of a multipage spread. You can drag a page 
guide to the pasteboard to change it to a spread guide. A ruler guide is displayed or hidden with 
the layer on which it was created.

• To create a page guide, position the pointer inside a horizontal or vertical ruler and then click 
and drag the guide to the desired location on a spread. If you drop a horizontal guide onto the 
pasteboard, it spans the pasteboard and the spread; it acts as a page guide if you later drag it 
onto a page.

• To create a spread guide, click and drag from the horizontal or vertical ruler while holding 
down the Ctrl or Cmd key.

Ruler guides in InDesign CS behave much like other objects. You can select a ruler guide by 
clicking it, and you can select multiple guides by Shift+clicking them or by clicking and dragging 
a rectangle that touches any part of one or more guides. After you select ruler guides, you can 
move, delete, copy, and so on, them. You can also save commonly used sets of guides in a library.

Tips for creating ruler guides:

• To create a spread guide when the pasteboard is not visible (for example, when the view is 
zoomed in), press Ctrl or Cmd as you click and drag from the horizontal or vertical ruler to a 
spread.

• To create a spread guide without dragging, double-click a specific position on the horizontal or 
vertical ruler. If you want to snap the guide to the nearest tick mark, hold down the Shift key 
when you double-click the ruler.

• To simultaneously create vertical and horizontal guides, press Ctrl or Cmd as you click and 
drag from a spread’s ruler intersection to the desired location.

• To numerically reposition a ruler guide, select the guide and type values for X and Y in the 
Control palette.
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Creating grids
In PageMaker, you can use the Grid Manager plug-in to create an evenly proportioned grid 
within an area of the page you specify, to create rows and columns of any height and width, and 
to automatically position guides to match your leading grid. In InDesign CS, you can create two 
types of nonprinting grids: a baseline grid for aligning columns of text and a document grid for 
aligning objects. On screen, a baseline grid resembles ruled notebook paper, and a document 
grid resembles graph paper. You can customize both types of grids.

To create a baseline or document grid, choose Edit > Preferences > Grids (Windows) or 
InDesign CS > Preferences > Grids (Mac OS), and then specify the settings. InDesign CS grids 
work as follows:

• Gridlines are displayed on every spread and cannot be assigned to a specific master page.

• A baseline grid covers entire spreads, while the document grid covers the spread and paste-
board.

• The document grid can be displayed in front of or behind all guides, layers, and objects, but it 
cannot be assigned to a specific layer.

• To show or hide the baseline grid, choose View > Show/Hide Baseline Grid.

• To show or hide the document grid, choose View > Show/Hide Document Grid.

Creating grids
The Grids pane in the Preferences dialog box (Edit > 
Preferences > Grids [Windows]; InDesign CS > Prefer-
ences > Grids [Mac OS]) lets you create a baseline grid 
and a vertical and horizontal document grid.

Creating custom guide sets
The Create Guides command in InDesign CS (Layout menu) lets you apply a set of evenly spaced 
guides to the pages selected in the Pages palette. Columns that you create with the Create Guides 
command are not the same as those you create with the Margins and Columns command 
(Layout menu). For example, columns that you create by using Create Guides cannot control text 
flow when you place a text file. Use the Margins and Columns command to create major column 
divisions appropriate for autoflowing text, and use the Create Guides command to create column 
grids and other layout aids for positioning objects. Note that the columns you create with the 
Create Guides command are applied to the currently selected layer in the Layers palette.

Creating guides
Use the Create Guides dialog box (Layout > Create 
Guides) to apply evenly spaced guides to selected 
pages.

Working with layers
The Layers palette (Window > Layers) in InDesign CS works similar to the Layers palette in 
PageMaker. Layers are listed in the palette with the frontmost layer appearing at the top of the 
palette. You can use the Layers palette to create, delete, hide, and lock, and merge layers and 
specify options that determine how layers are displayed and printed. You can also change the 
stacking order of layers and move objects from one layer to another. InDesign CS also lets you 
decide whether or not you want text to wrap around objects on a hidden layer.
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In PageMaker, the base layer used for new documents is called the Default layer; in InDesign CS, 
this layer is called Layer 1. Objects on master-page layers appear beneath page objects on the same 
layer, just as they do in PageMaker. In InDesign CS, however, master-page objects assigned to a 
higher layer appear above page objects assigned to a lower layer.

Working with layers
The Layers palette (Window > Layers) lets you add 
document-wide layers and lets you show and hide 
individual layers.

As with PageMaker, layers in InDesign CS documents involve all pages of a document, including 
masters. For example, if you hide Layer 1 while editing page one of your document, the layer is 
hidden on all pages until you decide to show it again.

Working with master pages
Just as in PageMaker, master pages in InDesign CS can contain ruler guides, page-number 
markers, logos, or any other objects you want to add to multiple pages in a document. You create, 
delete, and apply master pages in InDesign CS by using the Pages palette (Window > Pages). As 
in PageMaker, new documents in InDesign CS include a document master. In PageMaker, you 
display the document master by clicking the left or right master page icons at the bottom of the 
document window. In InDesign CS, the document master appears in the Pages palette and is 
called A-Master by default. Unlike PageMaker, InDesign CS also includes a choice for no master, 
called [None], in the Pages palette.

In PageMaker, you use the Master Pages palette to create and apply master pages, while 
InDesign CS master page controls are in the Pages palette. Many of the controls for working 
with master pages are the same in both programs, but InDesign CS has some useful master page 
features that aren’t available in PageMaker.

Basing one master page on another
You create a new master page in InDesign CS by choosing New Master from the Pages palette 
menu. The Based on Master menu in the New Master dialog box lets you base the new master on 
an existing master page, much like you can base a paragraph style on another paragraph style. 
So, if you’re creating a newsletter and you want to use two-column, three-column, and four-
column layouts, you can create a parent master page with all of the repeating elements—page 
numbers, headers, footers, folios, etc.—and then create child master pages with different column 
settings. If you change the parent master page, all other master pages based on it are automati-
cally updated.

Creating a master page from a document page
InDesign CS also lets you create a master page from a document page. For example, if you lay out  
a document page and then decide you want to use it as a master page, you can choose the Save as 
Master command from the Pages palette menu.



Switching from PageMaker to InDesign CS18

Working with document and master pages
The Pages palette (Window > Pages) displays thumb-
nail icons of document and master pages and lets you 
add and delete document and master pages.

Adding, deleting, and rearranging pages
In InDesign CS, you can use the Pages palette to freely arrange, duplicate, and recombine pages 
and spreads. Keep the following guidelines in mind when adding or removing pages:

• When you add, arrange, duplicate, or delete pages, the threads among text frames on those 
pages are preserved.

• When you add, arrange, duplicate, or delete pages, InDesign CS redistributes pages according 
to how the Allow Pages to Shuffle command in the Pages palette is set. If Allow Pages to Shuffle 
is enabled, InDesign CS moves spread pages when it redistributes pages. If Allow Pages to 
Shuffle is disabled, InDesign CS does not move pages in existing spreads when redistributing 
pages.

Adding pages
InDesign CS provides several options for adding new pages to a document. You can:

• Click the New Page button in the Pages palette. A new page is added at the end of the docu-
ment; it uses the same master page as the preceding page.

• Open the Document Setup dialog box (File menu) and increase the number of pages. New 
pages are added at the end of the document.

• Choose Insert Pages from the Pages palette menu. If you use this method, you can specify how 
many pages you want to add, where to place them, and which master to apply.

• Drag a master page icon to the document page area. A vertical bar is displayed where the page 
will be inserted.

Deleting pages
To delete a page or spread from the document, do one of the following:

• In the Pages palette, drag one or more page icons or page-range numbers to the Trash button.

• Select one or more page icons in the Pages palette, and then click the Trash button.

• Select one or more page icons in the Pages palette, and then choose Delete Page(s) or Delete 
Spread(s) in the Pages palette menu.

Rearranging pages
You can use the Pages palette to rearrange document pages. To do so, drag a document page 
icon in the Pages palette to a new position. As you drag the icon, the vertical bar is displayed to 
indicate where the page will be placed when you drop it. If the black rectangle or bar touches a 
spread, the page you’re dragging extends that spread; otherwise, document pages are redistrib-
uted to match the Facing Pages setting in the Document Setup dialog box (File menu). If Allow 
Pages to Shuffle is enabled in the Pages palette menu, InDesign CS moves spread pages when it 
redistributes pages. If Allow Pages to Shuffle is disabled, InDesign CS does not move pages in 
existing spreads when redistributing pages.
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Navigating within a document
InDesign CS provides several options for navigating within a document. You can use the Pages 
palette to display to a particular page by double-clicking on the icon of the page you want to 
display. You can also use the navigational arrows, page number field, or page menu at the bottom 
of the document window. These items replace the page icons that appear at the bottom of a publi-
cation window in PageMaker, and they make it easier to navigate long documents.

• Four navigation arrows (from left to right) let you display the first page/spread, the previous 
page/spread, the next page/spread, and the last page/spread.

• You can type a number in the page number field to navigate to a specific page.

• You can click the down arrow and then choose a page number from the list.

• The keyboard shortcut for navigating to a specific page is Ctrl+J or Cmd+J. When you use this 
shortcut, the page number field is highlighted at the bottom of the document window. Type the 
number of the page you want to display and then press Return.

Navigating within a document
Navigation controls are available at the bottom of the 
document window.

The Layout menu in InDesign CS also includes several navigation commands: First Page, Previ-
ous Page, Next Page, Last Page, Next Spread, Previous Spread, Go Back (to the last page dis-
played), and Go Forward (to the page displayed before you chose Go Back).

Like Photoshop and Illustrator, InDesign CS also includes a Navigator palette (Window > Navi-
gator) that lets you visually navigate within a page, spread, or within a document.

The Navigator palette
Use the Navigator palette (Window > Navigator) to 
navigate among pages or within a page.
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Section 4: Working with Frames
In PageMaker, frames are optional—you can place text and graphics within frames, or text 
blocks and imported graphics can stand alone (that is, text and graphic objects can exist without 
frames). In InDesign CS, you place all text and imported graphics within frames. While this 
might sound like a small difference, it has a large impact on the way you select, resize, move, and 
crop graphics in InDesign CS.

Paths versus frames
The drawing tools in PageMaker and InDesign CS let you create objects and use them without 
content as graphic elements or as containers for text and graphics. You can also create frames in 
InDesign CS by simply placing (importing) or pasting contents into a path. In InDesign CS, ob-
jects without any content are called paths, while objects that contain text and graphics are called 
text frames and graphics frames, respectively. A frame can also exist as a placeholder—a container 
without contents. For example, a rectangle drawn by using the Rectangle tool does not include a 
placeholder X, but a rectangle drawn by using the Rectangle Frame tool does include a place-
holder X. As containers and placeholders, frames are the basic building blocks for a document’s 
layout.

Because a frame is simply a container version of a path, you can do anything to a frame that 
you can do to a path, such as add a color or a gradient to its fill or stroke, or edit the shape of the 
frame itself with the Pen tool. You can even use a frame as a path, or vice versa, at any time. This 
flexibility makes it easy to change your design and provides a wide range of design choices.

A few things to keep in mind about paths and frames:

• Paths are vector graphics like those you create in a drawing program, such as Adobe Illustrator. 
A path can be closed, such as a rectangle or a polygon, or open, such as a curved or straight 
line. Because a path doesn’t contain text or a graphic (although it can contain a solid or gradi-
ent fill), its content is unassigned.

• Frames are identical to paths with only one difference—frames can be containers for text or 
other objects. A frame can also exist as a placeholder. As containers and placeholders, frames 
are the basic building blocks for a document’s layout.

Different types of frames
InDesign CS frames. Left: unassigned frame. Center: 
text frame. Right: graphics frame.

Creating frames
The tools in InDesign CS let you create three types of frames: unassigned frames, text frames, 
and graphics frames.

• An unassigned frame has no content. When you create an object with the Rectangle, Oval, 
Polygon, Pen, or Pencil tool, by default the object contains no content and is called an unas-
signed frame. The Content commands—Graphic, Text, and Unassigned—in the Object menu 
(Object > Content) let you change the content associated with a frame. Note that you can 
change only the content of text or graphics frames if they are empty.

• A text frame determines the area to be occupied by text and how text flows through the layout. 
You can recognize text frames by the in and out ports in their respective upper left and lower 
right corners. You can create a text frame by dragging with the Type tool or by clicking within 
an empty path or graphics frame when the Type tool is selected. If you select the Master Text 
Frame checkbox in the New Document dialog box, a text frame is automatically added to the 
document’s default master page and to all document pages based on the default master page.
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• A graphics frame can function as a border and background, and it can crop or mask a graphic. 
When acting as an empty placeholder, a graphics frame displays a crossbar. If you don’t see 
the crossbar inside an empty graphics frame, the frame edges display may be turned off (View 
> Show/Hide Frame Edges). You can create a graphics frame with the Rectangle Frame, Oval 
Frame, and Polygon frame tools.

When you use the Place command to import a graphic or text file, you can either place the im-
ported content into an existing frame, or you can create a new frame on the fly. When you place a 
graphic, the current selection determines where it is placed:

• If a graphics frame is selected, the graphic is placed within the frame. If the graphics frame al-
ready contains a graphic, the graphic is replaced if Replace Selected Item is selected in the Place 
dialog box. If you don’t select this option, a loaded graphics icon is displayed. You can click 
the loaded graphics icon to create a new graphics frame that’s the same size as the imported 
graphic, or you can click and drag the loaded graphics icon to create a new frame.

• If the text insertion point is flashing, the graphic is placed at the insertion point as an inline 
graphic.

• If any other object is selected or if nothing is selected, a loaded graphics icon is displayed when 
you click Open in the Place dialog box.

• If nothing is selected, you can click the loaded graphics icon within an empty graphics frame or 
an unassigned frame to place the graphic within the frame.

Similarly, when you place a text file, you can place the text into an existing frame or create a new 
one. The current selection determines where the text is placed:

• If the text insertion point is flashing, the imported text is inserted at the text insertion point.

• If text is highlighted, the imported text replaces the highlighted text if Replace Selected Item is 
selected in the Place dialog box. If this option is not selected, the loaded text icon is displayed. 
You can click or drag the loaded text icon to flow text onto your pages. For more information, 
see “Flowing text” on page 23.

• If an object is selected or if nothing is selected, a loaded text icon is displayed when you click 
Open in the Place dialog box. You can click or drag the loaded text icon to flow text onto your 
pages.

Selecting and modifying frames and graphics 
To select a frame in InDesign CS, choose the Selection tool, and then click within the frame. To 
select an unassigned, colorless frame, you must click the edge of the frame. To select a master 
text frame on a document page, hold down Ctrl+Shift (Windows) or Cmd+Shift (Mac OS) and 
click within the frame. To select a graphic within a graphics frame, select the Direct Selection 
tool or the Position tool, and then click the graphic.

Here are a few tips for modifying frames and graphics within frames:

• Dragging a frame handle with the Selection tool resizes the frame, but not the graphic inside. 
To transform both the frame and its contents, use the Scale tool or hold down Ctrl (Windows) 
or Cmd (Mac OS) while dragging a frame handle with the Selection tool.

• To change the shape of a frame, use the Direct Selection tool to select it, and then drag one of 
the frame’s handles. Use the Pen tool to add points to the frame’s path.

• To transform a graphic without affecting the frame, use the Direct Selection tool. Select the 
graphic, and then drag one of the graphic’s handles to resize, rotate, or transform it within the 
frame. The frame acts as a “window” through which you view the graphic. Parts of the graphic 
that are outside of the frame are masked and do not appear in the layout.

• To move a graphic within a frame, to resize a graphic without affecting the frame, or to change 
the size of the frame, use the Position tool in conjunction with the Selection tool. The Position 
tool functions similarly to the Crop tool in PageMaker.
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• You can resize a graphic and its frame at the same time by using both the Horizontal and 
Vertical Scale fields in the Control palette or the Transform palette. Before resizing, make sure 
Transform Content is selected in the palette’s menu.

• You can add a stroke to a frame to create a keyline around a graphic or a border around text. 
You can also edit a frame by using the InDesign CS drawing tools to create custom masks and 
shapes.

• You can use the Paste Into command (Edit menu) to paste a copied object into a path. The path 
into which you paste the copied object acts as a clipping path for the object. The pasted object is 
said to be nested within the path).

• You can use the Object > Fitting commands to center a graphic within a frame, fit the graphic 
to the frame, or fit the frame to the graphic.
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Section 5: Working with Text
Whether you use a word processing program to write text and then import the text into your 
InDesign CS layouts, or you type text directly within InDesign CS, you can take advantage of the 
program’s many powerful typographic features to create superior-looking content. In this sec-
tion, you’ll learn about how to place text into InDesign CS layouts, how to flow text through text 
frames, and how to format text.

Pasting text
Both PageMaker and InDesign CS let you copy text from another application and paste it into 
a document or use the Place command (Edit menu). You can paste text from an InDesign CS 
document or from another application, such as a text editor or word-processing application. If 
you want to preserve formatting attributes when pasting text from other applications, first select 
Preserve Text Attributes When Pasting in the General pane of the Preferences dialog box (Edit 
> Preferences > General [Windows] or InDesign CS > Preferences > General [Mac OS]). If you 
don’t select Preserve Text Attributes When Pasting, InDesign CS imports unformatted text.

Placing text
If you use the Place command (File menu) in InDesign CS to import text into a layout, you can 
select Show Import Options (similar to the Show Filter Preferences in PageMaker) to display a 
set of options for the file type being imported. For example, if you’re importing a Microsoft Word 
file, you can include manual page breaks, depending on how the text flows in the layout.

Text import options
If you choose Show Import Options in the Place dialog 
box (File > Place), InDesign CS displays a set of options 
for the file type you’re importing.

InDesign CS also provides the option to maintain a link to a placed text file, much the same as it 
maintains links to placed graphic files. To maintain links to placed text files, select Create Links 
When Placing Text and Spreadsheet Files in the Text panel of the Preferences dialog box (Edit > 
Preferences > Text [Windows] or InDesign CS > Preferences > Text [Mac OS]). By default, text 
is embedded, not linked. If you choose to create linked text files, you can check the status of the 
link in the Links palette. As is the case with placed graphics, a linked text file’s status can be OK, 
Modified, or Missing, and you can use the Update Link command in the Links palette menu to 
update modified or missing links. When you update a text file, the current text in the InDesign 
CS document is replaced, and any formatting changes you’ve made are lost.

Flowing text
If you are placing a text file without selecting a frame, or if you click the in or out port of a text 
frame, the pointer becomes a loaded text icon . When this icon is displayed, you are ready to 
flow text onto your pages. When you position the loaded text icon over a text frame, parentheses 
enclose the icon . When you position the loaded text icon next to a guide or grid snapping 
point, the black pointer becomes white .

Three other text flow icons are displayed in InDesign CS depending on the modifier keys you 
press. The icon displayed should correspond to the method you want to use for controlling the 
flow of text on your pages as described in the following sections. If you ever need to cancel a 
loaded text icon without placing text, select any tool in the toolbox.

Flowing text manually
Manual text flow adds text one frame at a time . When you flow text manually, text stops flow-
ing at the bottom of the text frame on which you click or at the last of a series of linked frames. 
You must reload the text icon to continue flowing text.

To flow text manually one frame at a time, use the Place command to select a text file or click the 
out port of a selected text frame. Then do one of the following:
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• Position the loaded text icon anywhere within an existing frame or path, and then click. The 
text flows into the frame and any other frames linked to it. Note that text always starts filling 
the frame at the top of the leftmost column, even when you click in a different column.

• Position the loaded text icon within column guides on a page to create a text frame the width of 
that column. The top of the frame appears where you click.

• Drag the loaded text icon to create a new text frame the width and height of the area you define.

If there is more text to be placed, click the out port of the last frame you created and continue 
to flow text manually until all of the text has been flowed. If you place text in a frame that is 
threaded to other frames, text autoflows through the threaded frames, regardless of the text flow 
method you choose.

Flowing text by using semi-autoflow
Semi-autoflow works like manual text flow except the pointer becomes a loaded text icon each 
time the end of a frame is reached until all text is flowed into a document. To flow text semi-au-
tomatically, Alt+click (Windows) or Option+click (Mac OS) a page or frame with a loaded text 
icon. The text flows one column at a time, as in manual flow, but the loaded text icon automati-
cally reloads after each column you place.

Flowing text automatically
Autoflow adds pages and frames until all text is flowed into your document . To flow an 
entire story automatically, hold down Shift with the loaded text icon displayed and do one of the 
following:

• Click the loaded text icon within column guides on a page to create a frame the width of that 
column. InDesign CS creates new text frames and new document pages until all text is added 
to the document.

• Click inside a text frame that is based on a master text frame. The text autoflows into the docu-
ment page frame and generates new pages as needed by using the master frame’s attributes. 
(See “Working with master pages” on page 17.)

If you hold down Shift+Alt (Windows) or Shift+Option (Mac OS) when autoflowing, you will not 
add any new pages. You can place text only onto existing pages.

Threading and unthreading text frames
PageMaker is like InDesign CS in that the text in a frame can be independent of other frames, or 
it can flow among connected frames. Connected frames can be on the same page, spread, or on 
any other page in the document. In both programs, the process of connecting text among frames 
is called threading text.

In InDesign CS, each text frame contains an in port and an out port, which are used to make 
connections to other text frames. An empty in port or out port indicates the beginning or end of 
a story, respectively. An arrow in a port indicates that the frame is linked to another frame. A red 
plus sign (+) in an out port indicates that there is more text in the story but no more frames in 
which to place it. This remaining unseen text is called overset text.

Showing text threads
When you choose Show Text Threads (View menu), 
InDesign CS shows how threaded text frames are 
connected.



25Switching from PageMaker to InDesign CS

Creating threaded text frames
When you add or remove text in a threaded story, the text flows through existing frames as nec-
essary. You may need to resize the last frame or create a new frame so that all of the text is visible.

When working with text threads, keep the following in mind:

• You can show text threads by ensuring Show Text Threads is selected in the View menu and by 
using either Selection tool to select any threaded text frame. If you want to see threads from 
different stories at the same time, use Shift+click to select a frame in each story. To turn off text 
threads, choose View > Hide Text Threads.

• When the loaded text icon is active, you can perform many actions, including turning pages, 
creating new pages, and zooming in and out.

• If you start to thread two frames and change your mind, you can cancel the thread by clicking 
any tool in the toolbox. No text is lost.

• You can thread text frames whether or not they contain text. You can also add automatic “contin-
ued on” or “continued from” lines that track threaded stories as they jump from frame to frame.

You have several options for adding text frames to threads.

• Connecting existing frames. To connect two frames, click the out port of the frame you want 
to be first in the thread, and then click within the second frame.

• Adding a new frame to a thread. To create a new frame and add it to a thread, choose the Se-
lection tool, select a text frame, and then click the in port or out port to load a text icon. Click-
ing the in port lets you add a frame before the selected frame; clicking the out port lets you add 
a frame after the selected frame. Position the loaded text icon where you want a new text frame 
to appear, and click or drag to create a new text frame.

• Adding an existing frame to a thread. To add an existing frame to the thread, choose the 
Selection tool, select a text frame, and then click the in port or the out port to load a text icon. 
Next, position the loaded text icon over the frame you want to connect to. The loaded text icon 
changes to the thread icon. Click inside the second frame to thread it to the first.

• Adding a frame within a thread. To add a frame inside a sequence of threaded frames, choose 
the Selection tool, and then click the out port at the point in the story where you want to add 
a frame. When you release the mouse button, a loaded text icon appears. Drag the loaded text 
icon to create a new frame, or select a different text frame. InDesign CS threads the frame into 
the series of linked frames.

Unthreading text frames
You can break the link among threaded text frames by double-clicking the in port or the out 
port of any frame. When you unthread a text frame, you break the connection between that 
frame and all subsequent frames in the thread. Any text that previously appeared in the frames 
becomes overset text (no text is deleted). All subsequent frames are empty.

You can also cut a frame from a thread and paste the frame elsewhere. The frame is removed 
with a copy of the text, but no text is removed from the original story. When you cut and paste 
a series of threaded text frames at once, the pasted frames maintain their connections to each 
other, but lose connections to any other frames in the original story.

When you cut the last frame in a story, the text is stored as overset text in the previous frame. If 
you want to use the disconnected frame elsewhere in your document, go to the page where you 
want the disconnected text to appear and choose Edit > Paste.

Formatting text manually
PageMaker and InDesign CS offer two methods for formatting characters and paragraphs: 

• You can manually apply character and paragraph formats to highlighted text or to the blinking 
text insertion point.

• You can create styles that you can use to apply multiple formats to text. PageMaker lets you cre-
ate only paragraph styles, while InDesign CS lets you create both paragraph and character styles.
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The simplest way to format text manually in InDesign CS is to use the Control palette (Window 
menu), which is very similar to the Control palette in PageMaker. When you select text or click 
an insertion point in a text frame, the Control palette changes to display two modes for format-
ting text: Paragraph mode and Character mode, depending on which button you click: click A 
to display character formats; click ¶ to display paragraph formats. The options displayed in each 
mode are similar to those displayed in PageMaker.

Formatting characters and paragraphs
Control palette: character-formatting controls.

Control palette: paragraph-formatting controls.

In InDesign CS, the options displayed in the Control palette’s Character mode match those in 
the Character palette; the options displayed in the Control palette’s Paragraph mode match 
the options in the Paragraph palette. The Control palette menu includes additional options for 
formatting characters and paragraphs. The options in the menu vary depending on whether the 
Control palette is in Character or Paragraph mode.

Applying character formats
To apply character formats, select the Type tool, and then select the range of text you want to 
format or click in a frame to specify formats for the next text you type. Use either the Control 
palette (Window > Control) or the Character palette (Type > Character) to specify the settings 
you want. Values you type are precise to 0.001 of a point.

If the text insertion point is not flashing and nothing is selected when you specify character for-
mats, your changes are applied to all future text frames that you create in the current document. 
To format all the text in an unthreaded frame, use either of the Selection tools to select the text 
frame, and then use the Character palette to format the text.

Applying paragraph formats
To format paragraphs, select the Type tool, and then click a paragraph to position the insertion 
point or make a selection within a range of paragraphs. Use either the Control palette (Window 
> Control) or the Paragraph palette (Type > Paragraph) to specify the settings you want. (The 
paragraph-formatting controls in the Control palette are displayed when you click the Paragraph 
Formatting Controls icon on the left side of the palette.) If the options you want are not dis-
played, choose Show Options in the Paragraph palette menu or Control palette menu.

 

Formatting characters
The Character palette (Type > Character) offers con-
trols for manually formatting text.

Formatting paragraphs
The Paragraph palette (Type > Paragraph) offers con-
trols for manually formatting entire paragraphs.

When you press Enter or Return in text, you create a new paragraph with the same formatting as 
the previous paragraph, unless a paragraph style assigns a different style. When you create a new 
text frame and start typing, you create a paragraph that uses the document’s default paragraph 
formatting.

To set paragraph formatting for future text frames, make sure the text insertion point is not active 
and that nothing is selected, and then choose the options you want in the Paragraph palette or the 
Control palette. To format all text in an unthreaded frame, use either of the Selection tools to se-
lect the text frame, and then use the Paragraph palette or the Character palette to format the text.
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Creating bulleted lists and numbered lists
PageMaker includes a Bullets and Numbering plug-in that lets you automatically insert bullets 
or numbers before paragraphs. InDesign CS also lets you create bulleted and numbered lists. In 
bulleted lists, each paragraph begins with a bullet character. In numbered lists, each paragraph 
begins with a number and separator. The numbers in a numbered list are automatically updated 
if you add or remove paragraphs in the list. You can change the type of bullet or numbering style, 
the number separator, the font attributes, and the type and amount of the indent. You can also 
make bullets and numbering part of a paragraph style for quick application.

Automatically generated bullet and number characters are not actually inserted in the text. 
Therefore, they cannot be found during a text search or selected with the Type tool. In addition, 
bullets and numbering do not appear in the story editor window, and you cannot use the Type 
tool to select the bullets or numbers. Instead, you edit their formatting and indent spacing by 
using the Bullets and Numbering dialog box or the Bullets and Numbering section of the Para-
graph Style Options dialog box (if they’re part of a style).

A quick way to create a bulleted or numbered list is to type the list, select it, and then click the 
Bulleted List or Numbered List button in the PageMaker toolbar (Window > PageMaker Tool-
bar). These buttons let you turn the list on or off or switch from bullets to numbers and vice versa.

Using character styles, paragraph styles, and nested styles
Both PageMaker and InDesign CS let you save a collection of text-formatting attributes in a 
paragraph style to save time and ensure consistency when formatting text in your document. 
In addition, InDesign CS lets you define character styles, which let you quickly and uniformly 
apply formatting to a range of text within a paragraph, and nested styles, which let you specify 
automatic character-level formatting for one or more ranges of text within a paragraph. As with 
paragraph styles, any changes you make to a character style affect all text to which the character 
style is applied.

If you miss the default styles that are available in PageMaker, you can create a set of styles to use 
in all new InDesign CS documents you create. To do so, close all documents in InDesign CS, and 
then create the styles.

You can create a style that is based on the formatting of existing text, or you can select options in 
the New Paragraph Style or New Character Style dialog box. If the styles you want already exist 
in another InDesign CS document, you can load those styles for use in your current document. 
You can also import styles from Microsoft Word and RTF documents.

 

Character styles
Use the New Character Style menu (Character Styles 
palette menu > New Character Style) to create char-
acter styles for quickly applying a set of character 
attributes.

Paragraph styles
Use the New Paragraph Style menu (Paragraph Styles 
palette menu > New Paragraph Style) to create para-
graph styles for quickly applying a set of paragraph 
attributes.

Using nested styles
InDesign CS lets you create nested styles that specify character-level formatting for one or more 
ranges of text within a paragraph. You can also set up two or more nested styles to work together, 
one taking over where the previous one ends. Nested styles are especially useful for run-in head-
ings. For example, you can apply one character style to the first letter in a paragraph and another 
character style that takes effect through the first three words. A common form of this is para-
graph formatting that includes a drop cap in one font followed by the first several words in small 
caps in a different font.
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INDESIGN CS LETS you create nested 
styles that specify character-level formatting 
for one or more ranges of text within a 
paragraph. You can also set up two or 
more nested styles to work together, one 
taking over where the previous one ends. 
Nested styles are especially useful for run-
in headings. For example, you can apply 
one character style to the first letter in a 
paragraph and another character style that 
takes effect through the first three words.

Nested styles
The Drop Cap and Nested Styles pane of the Para-
graph Style Options dialog box (Paragraph Styles 
palette menu > New Paragraph Style or Style Options) 
lets you assign a character style to drop caps and 
nested styles.

To create a nested style, you must first create the character style you want to nest in a paragraph 
style. After you’ve created the character style, you associate it with a nested style by using the 
Drop Caps and Nested Styles command in the Paragraph palette menu. You can also include 
nested styles when you create a paragraph style. To do so, display the Drop Caps and Nested 
Styles pane in the New Paragraph Style dialog box and make your settings.

The Story Editor
Like PageMaker, InDesign CS includes a Story Editor (Edit > Edit in Story Editor) for editing 
text in a word-processing environment, which lets you focus on content without worrying about 
the layout. The Story Editor in InDesign CS closely resembles the Story Editor in PageMaker—it 
includes a style name column that displays the names of paragraph styles applied to text and 
flows text in one continuous column without interruptions for page or column breaks.

You can type and edit text in InDesign CS in either Layout view or Story Editor, just as you can in 
PageMaker. In addition, InDesign CS lets you view hidden characters such as tabs and paragraph 
returns, perform Find/Change operations, and check spelling in either Layout view or Story Edi-
tor.

The Story Editor
The Story Editor (Edit > Edit in Story Editor) provides a 
word processing environment for working with text.
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Section 6: Working with Graphics
Like PageMaker, you can easily import graphics, such as pictures and drawings, to enhance 
the look of an InDesign CS document. You can also use the program’s drawing tools to create 
your own vector graphics. In this section, you’ll learn about the graphic formats InDesign CS 
supports, how to import graphics, how to modify imported graphics, and how to create graphics 
within InDesign CS.

Placing graphics
You import graphics into InDesign CS by using the Place command (File menu). If you place a 
graphic while the text insertion point is flashing or text is selected, the graphic appears as an in-
line graphic rather than a standalone graphic with its own frame. If you create an inline graphic 
when using the Place command but you want to create a standalone graphic instead, choose 
Undo, and then click the loaded graphics cursor to place the graphic. If you don’t want to create 
an inline graphic, choose the Selection tool before choosing Place. You can also copy and paste 
or drag and drop to import graphics into InDesign CS. (For more information about creating 
frames when you import a graphic, see “Creating frames ” on page 20.)

Modifying imported graphics
After you place a graphic in an InDesign CS layout, you have several options for changing its ap-
pearance. In addition to cropping the graphic by resizing its frame, you can:

• Use the Transform tools, the Transform commands on the Object menu, the Transform palette, 
or the Control palette to scale, rotate, or skew a selected graphic. The Transform palette and 
Control palette menus also include commands for rotating graphics in 90° increments and for 
flipping a graphic horizontally, vertically, or both horizontally and vertically.

 

Modifying graphics
The Transform palette (Window > Transform) and its 
menu provide options for modifying a graphic.

Applying clipping paths
The Clipping Path dialog box (Object > Clipping Path) 
lets you use embedded alpha channels or clipping 
paths to clip an imported graphic.

• Use the Fitting options on the Object menu or the Control palette to automatically adjust the 
graphic and frame. Choose from the following options: Fit Content to Frame, Fit Frame to 
Content, Center Content, or Fit Content Proportionally.

• Use the Clipping Path command (Object menu) to clip portions of a graphic by using an embed-
ded clipping path or alpha channel or to create your own custom clipping path. The Detect 
Edges option lets you create a clipping path that hides either the lightest or the darkest tones in a 
graphic.

• Use the Convert Clipping Path to Frame command in the context menu to use the clipping 
path as a frame if you apply a clipping path to a graphic.

• Use the transparency features in InDesign CS to create dazzling special effects for graphics. 
For more information, see “Section 7: Applying Transparency, Colors, and Strokes” on page 32.
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Transparency effects
Left: A feathered edge applied to a placed Photoshop 
graphic. Right: A drop shadow applied to a placed 
Illustrator graphic.

• Use the Swatches palette or Color palette to apply color to grayscale and bitmap images.

• Use the eyedropper to pick up colors in imported graphics and apply them to other objects.

Using the Position tool
The Position tool in InDesign CS functions similarly to the Crop tool in PageMaker. The Position 
tool, which is paired with the Direct Selection tool in the toolbox, works in conjunction with the 
Selection tool to help control the placement of content within a frame, as well as change the size 
of the frame.

The Position tool
The Position tool lets you move a graphic within a 
frame and change the size of the frame.

The Position tool is dynamic, automatically changing to reflect different states. When it’s placed 
directly over a graphic, it changes to the Hand tool to indicate that you can drag the content within 
the frame. When it’s over a text frame, it changes to an I-beam to indicate a text insertion point.

When you use the Position tool to move a graphic, you can hold down the mouse button for a few 
seconds to display a dynamic graphic preview (a ghosted-back image) of any part of the graphic 
that is outside the frame. You can also use the Position tool to crop a graphic by resizing its bound-
ing box or by moving the graphic inside the frame, both without changing tools. You can also use 
the Position tool to adjust inline images and nonimage content, such as text frames and buttons.

Creating graphics by using drawing tools
InDesign CS has many of the same drawing tools as PageMaker and offers additional drawing 
tools similar to the ones found in Adobe Illustrator. In addition to providing tools for drawing 
standard shapes and frames, InDesign CS includes tools for adding and deleting points on a path 
or frame, smoothing a hand-drawn path, and creating complex paths and shapes. These tools are 
similar to the tools in Illustrator.

The Pen tool
The Pen tool lets you create complex paths. The other 
tools let you add, delete, and convert points.



31Switching from PageMaker to InDesign CS

Because frames in InDesign CS are the same as paths, you can modify frames by using the draw-
ing tools. You can convert a path to a frame (or vice versa). You can also convert highlighted text 
characters to text outlines (Type > Convert to Outlines) and modify the character shapes by using 
the drawing tools.

The Pathfinder palette
The drawing tools in InDesign CS let you create open and closed shapes with straight and curved 
lines. To create compound shapes, however, you use the Pathfinder palette (Window menu). Com-
pound shapes can be made up of simple or compound paths, text frames, text outlines, or other 
shapes. The appearance of the compound shape depends on which Pathfinder button you choose.

 

       

The Pathfinder palette
Use the Pathfinder palette (Window > Pathfinder) to 
combine multiple objects into a single object. The 
Add button in the Pathfinder palette combines all 
selected objects. The examples at the right show 
multiple objects (top) converted into a single object 
(bottom).

In most cases, the resulting shape adopts the attributes (fill, stroke, transparency, layer, and so 
on) of the frontmost object. When you subtract shapes, however, objects in the front are deleted. 
The resulting shape takes on the attributes of the backmost object instead.

When you include a text frame in a compound shape, the shape of the text frame changes, but 
the text within does not. The text reflows to fit within the new shape. If you want to make a com-
pound path that is shaped liked text, highlight the text and choose the Create Outlines command 
(Type menu).
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Section 7: Applying Transparency, Colors, and Strokes
The many similarities between the two programs make it easy to switch from PageMaker to 
InDesign CS. But while the similarities are comforting and help hasten the transition, it’s 
the differences between the two programs that PageMaker users learn to love. For example, 
InDesign CS lets you create dazzling graphics by applying transparency effects, such as soft drop 
shadows and blending modes, to text and images. In some cases, InDesign CS has expanded on 
features that are available in PageMaker, adding options that let you take your designs to the next 
level. In this section, you’ll learn about several powerful InDesign CS features that are aimed 
squarely at designers.

Applying transparency effects to objects
In PageMaker, objects are either opaque or transparent—there’s nothing in between. You can’t 
make a PageMaker object partially opaque, but you can in InDesign CS. For example, you can 
place type in front of a graphic and allow the graphic to be visible through the type. Or you can 
overlap two graphics and make the overlapping area a blend of both. InDesign CS offers four op-
tions for adding transparency effects to objects: drop shadows, feathered edges, blending modes, 
and opacity.

Creating drop shadows
The Drop Shadow command (Object menu) lets you add a soft-edged shadow behind any object. 
The controls in the Drop Shadow dialog box let you offset the drop shadow any distance from 
the object along the x or y axis and specify the blending mode, blur distance, and color of the 
shadow. If you add a drop shadow to a text frame, the shadow is applied to all text in the frame, 
as well as the stroke, if any.

 

Drop shadows
The Drop Shadow dialog box (Object > Drop Shadow) 
lets you apply a soft-edged drop shadow to any 
object. 

Feathering edges
The Feather command (Object menu) lets you soften the outer edge of any object by fading it 
from opaque to transparent. The controls in the Feather dialog box let you specify the distance 
from the outer edge of the object over which it fades to transparent.

 

Feathered edges
Use the Feather dialog box (Object > Feather) to 
soften the edges of objects.

Applying blending modes
Blending modes let you vary the ways colors of objects blend with the colors of underlying 
objects. You can blend the colors between two overlapping objects by applying any of the 15 
blending modes displayed on the Blending Mode menu in the Transparency palette (Window > 
Transparency) to the frontmost object. If you’re familiar with Photoshop blending modes, you’ll 
feel right at home applying blending modes in InDesign CS.
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Blending modes
The Blending Mode menu in the Transparency palette 
(Window > Transparency) provides several options for 
changing colors where objects overlap.

Modifying opacity
The Opacity field in the Transparency palette (Window > Transparency) and its accompanying 
slider let you vary the degree of transparency of the selected object or group from 100% opacity 
(completely opaque) to 0% (completely transparent). When you decrease an object’s opacity, the 
underlying artwork becomes visible through the object, and the object becomes lighter.

 

Opacity
When you apply an opacity value that’s less than 
100% to an object, underlying objects are visible 
through the object.

Using the Flattener Preview palette 
When a document contains transparent objects, InDesign CS performs a process called flat-
tening before printing or exporting the document. Flattening cuts transparent artwork apart to 
represent overlapping areas as discrete pieces that are either vector objects or rasterized areas.

You can use the preview options in the Flattener Preview palette (Window > Output Preview > 
Flattener) to highlight the areas affected by flattening. The areas in the visible spread that are af-
fected by the option selected in the Highlight menu are highlighted in color, while the rest of the 
artwork appears in grayscale.

Previewing transparency effects
The Flattener Preview palette (Window > Output 
Preview > Flattener) lets you highlight areas that are 
affected by flattening.

Creating color swatches
InDesign CS includes two palettes for creating color swatches: the Swatches palette (Window 
> Swatches ) and the Color palette (Window > Color). You can control all document colors and 
gradients in the Swatches palette. Use it to create, name, and store colors and gradients for in-
stant access. While the Swatches palette is the recommended palette for working with colors, you 
can also mix colors by using the Color palette. You may be familiar with the Color palette if you 
use other Adobe products, such as Illustrator.

Creating colors with the Swatches palette
You can use the Swatches palette to create spot and process colors, mixed ink colors (process 
colors mixed with one or more spot or process colors), RGB and LAB colors, multicolor gradi-
ents, and tints.
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Adding colors to the Swatches palette
Left: The Swatches palette (Window > Swatches) lets 
you apply colors to objects. The Swatches palette 
menu includes commands for creating new color, tint, 
gradient, and mixed ink swatches and for managing 
swatches.

Creating colors on the fly
Right: The Color palette (Window > Color) lets you 
create unnamed colors on the fly and, optionally, add 
them to the Swatches palette.

You add color swatches to the Swatches palette by using the palette’s menu and buttons. A new 
color or gradient appears in the Swatches palette. It also appears in the Fill box or Stroke box in 
the toolbox, and it is therefore applied to the fill or stroke of all selected objects.

To directly define a spot color using the New Swatch button in the Swatches palette, make sure 
you have not selected any swatches, and then hold down Alt+Ctrl (Windows) or Option+Cmd 
(Mac OS) as you click the New Swatch button.

Creating colors with the Color palette
The Color palette is mostly useful for mixing unnamed colors on the fly. For example, if you’re 
not sure what color you want to apply to text or an object, you can use the Color palette to 
experiment with several different colors. If you decide on the color you want, you can add the 
current color in the Color palette to the Swatches palette by choosing Add to Swatches from the 
Color palette menu.

Creating mixed ink colors and mixed ink groups
If you want to achieve the maximum number of printed colors with the fewest number of inks, 
you can create new ink swatches by mixing two spot inks or by mixing a spot ink with one or 
more process inks. By using mixed ink colors, you increase the number of colors available with-
out increasing the number of separations used to print the document.

You can create a single mixed ink swatch or use a mixed ink group to generate multiple swatches 
at once. A mixed ink group contains a series of colors created from incremental percentages of 
different process and spot color inks. For example, mixing four tints of process cyan (20%, 40%, 
60%, and 80%) with five tints of a spot color (10%, 20%, 30%, 40%, and 50%) results in a mixed 
ink group that contains 20 different swatches.

Creating mixed ink colors
InDesign CS lets you mix a percentage of a spot color 
with one or more process colors to create a mixed ink 
color.

Creating gradients
A gradient is a graduated blend between two or more colors or tints. When you create a gradient 
by using colors of different modes and then print or color-separate the gradient, all colors are 
converted to CMYK process colors. Because of the color mode change, colors may shift. For best 
results, specify gradients by using CMYK colors.
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Creating gradient swatches
Left: The New Gradient Swatch dialog box (Swatches 
palette menu > New Gradient Swatch) lets you create 
gradients of two or more colors.

Creating gradient swatches on the fly
Right: Like the Color palette, the Gradient palette 
(Window > Gradient) lets you create unnamed gra-
dients on the fly. You also have the option to add a 
gradient that you create with the Gradient palette to 
the Swatches palette.

Although the Swatches palette is the recommended palette for creating and storing gradients, 
you can also work with gradients by using the Gradient palette (Window > Gradient). If you 
use Illustrator, you may be familiar with the Gradient palette, which is useful for creating an 
unnamed gradient that you won’t use often. You can add the current gradient to the Swatches 
palette at any time by dragging the gradient swatch in the upper left corner of the Gradient pal-
ette to the Swatches palette.

Applying colors and gradients to text and graphics
Applying color to text and objects in InDesign CS is similar in PageMaker. In PageMaker, 
you use the Colors palette or the Stroke and Fill command (Element menu) to apply color. 
InDesign CS provides three options for applying color. You can use the toolbox, the Swatches 
palette, or the Color palette. One difference between the two programs is that the PageMaker 
Colors palette has three icons for applying color: Stroke, Fill, and Stroke and Fill. The toolbox, 
Swatches palette, and Color palette in InDesign CS have only two icons: Stroke and Fill. What 
this means is that you need to separately apply Stroke and Fill in InDesign CS.

Working with strokes
With InDesign CS, you can apply strokes (or line styles) to paths, shapes, text frames, and text 
outlines. The Stroke palette (Window > Stroke) provides controls for specifying the weight and 
appearance of a stroke. You can also specify a stroke style and width in the Control palette when 
you select a path or frame. If you want to change the stroke’s color or apply a gradient to it, use 
the toolbox and the Swatches palette, Color palette, or Gradient palette.

 

Applying strokes to objects
Use the Stroke palette to apply a stroke to the 
selected object and control its style, width, start and 
end shape, and position relative to the object’s path.

Adding start and end shapes to strokes
In addition to applying strokes to objects, you can also add any of the 11 built-in start and end 
shapes, such as arrowheads and simple geometric shapes, to the endpoints of open paths. Start 
and end shapes are handy for creating maps and other technical illustrations.
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Start and end shapes for strokes
The options in the Stroke palette’s Start and End 
menus let you add shapes to the ends of open paths.

Creating custom stroke styles
Unlike PageMaker, InDesign CS lets you create custom stroke styles by using the Stroke Styles 
command on the Stroke palette menu (Window > Stroke). A custom stroke style can be dashed, 
dotted, or striped, and you can define the stroke’s pattern, cap, and corner attributes. You can 
specify other stroke attributes, such as weight, gap color, and start and end shapes, after you ap-
ply a custom stroke style to an object. In addition to applying custom stroke styles to objects, you 
can use them in Underline and Strikethrough character styles, as well as for rules above and be-
low paragraphs. You can also save custom stroke styles for use in other InDesign CS documents.

Custom strokes
The New Stroke Style dialog box (Stroke palette 
menu > Stroke Styles) lets you create custom dashed, 
dotted, and striped line styles.

Using the eyedropper
The InDesign CS toolbox includes an eyedropper for copying fill and stroke attributes, such as 
color and transparency, from any object in an InDesign CS file, including an imported graphic. 
By default, the eyedropper loads all available fill and stroke attributes of an object and sets the 
default fill and stroke attributes of any new objects you draw. You can also use the eyedrop-
per to copy the character, paragraph, fill, and stroke attributes of type, and then you can apply 
those attributes to other text. By default, the eyedropper copies all attributes of a type selection. 
To customize the attributes you want to copy with the eyedropper, use the Eyedropper Options 
dialog box (double-click the eyedropper in the toolbox to open it).

Setting defaults for the eyedropper
The Eyedropper Options dialog box lets you custom-
ize the attributes that are picked up when you click an 
object with the eyedropper.

You can also use the eyedropper to apply colors from imported graphics to objects and add those 
colors to a document. These features are useful for coordinating layout colors with images. For 
best results with color separations, you may want to make sure that color names, types (such as 
spot and process), and models (such as RGB and CMYK) of the colors sampled in InDesign CS 
are consistent with the color definitions in the imported graphics.
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Section 8: Creating and Editing Tables
PageMaker users can create and edit tables and then import them into publications. The table 
features in InDesign CS are built into the program and are much more extensive than those in 
PageMaker. By using the built-in table functionality in InDesign CS, you can create, edit, and 
format tables directly in your document with the following benefits: 

• You can import formatted tables from Microsoft Word and Excel.

• You can format text in tables by using the same typographic controls and paragraph or charac-
ter styles that you would use for text outside of tables.

• You can change row height and column width, apply alternating colors to rows or columns, 
rotate text, add header and footer rows, and merge and split cells to format a table.

• You can add graphics to tables, embed a table inside another table, apply alternating colors to 
rows and columns, and more.

• You can make tables automatically flow across page and column breaks as your layout changes.

In InDesign CS, every table exists within a text frame. A table consists of rows and columns of 
cells. A cell is like a text frame in which you can add text, inline graphics, or other tables. To edit 
and format tables, use the commands in the Table menu or choose Window > Type & Tables > 
Table to display the Table palette. Table controls are also available in the Control palette when 
you select any part of a table. Tables flow with surrounding text just as inline graphics do. For 
example, a table moves through threaded frames when the text above it changes in point size, or 
when you add or delete text.

Importing Word and Excel tables
When you use the Place command (File menu) to import a Microsoft Excel spreadsheet or a 
Microsoft Word document that includes tables, you have the option to import a formatted table, 
an unformatted table, or tabbed text. If you don’t like the results of importing a formatted table, 
you can re-import it and select the Unformatted Tabbed Text option. You can then clean up the 
text and convert it to a table. You can also copy and paste data from an Excel spreadsheet or a 
Word table into an InDesign CS document. When you paste tables from another application, the 
information appears as tabbed text. You can then convert the tabbed text to a table.

Table import options
When you import an Excel table, InDesign CS pro-
vides several options for controlling how the table is 
imported.

Creating tables from existing text
In addition to importing formatted tables, you can use the Convert Text to Table command 
(Table menu) to create a table from existing text or build the table from scratch. When you con-
vert text to a table, you can select tabs, commas, or paragraph returns to indicate where new rows 
and columns should begin, or you can specify different characters. For example, if the text is cur-
rently separated by semicolons and paragraph returns, you can specify that semicolons designate 
columns and paragraph returns designate rows.

Convert text into a table
The Convert Text to Table dialog box (Table > Convert 
Text to Table) lets you specify the characters used to 
separate columns and rows in the resulting table.
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Creating tables from scratch
When the text insertion point is flashing, you can choose the Insert Table command (Table 
menu) to create a new, empty table within the text frame. When you use the Insert Table com-
mand, the new table fills the width of the container text frame. A table is inserted on the same 
line when the insertion point is at the beginning of the line, or a table is inserted on the next line 
when the insertion point is in the middle of a line. The default height of a row is equivalent to the 
slug of the current text attributes at the insertion point. (In this context, a slug is the approximate 
height of the highlighting in selected text.)

 

Creating tables
When you choose Insert Table (Table menu), you 
can specify the number of body rows, columns, and 
header and footer rows.

Flowing tables across frames and pages
Because a table is essentially a range of text within a text frame, you can flow tables through 
multiple columns, frames, and pages the same as you flow text. Even better, you can assign head-
ers and footers to tables that span multiple frames and tables. InDesign then automatically adds 
headers and footers to the top and bottom, respectively, of each column and frame when a table 
flows through multiple columns or frames.

If you create a table that is taller than the frame in which it resides, the frame is overset. If you 
then thread the frame to another frame—either on the same page or a different page—the table 
continues in that frame. Rows move into threaded frames one at a time—you can’t break a single 
row across multiple frames. Specify header or footer rows to repeat information in the new 
frame. You can specify Keep options to determine how many rows should remain together or to 
specify where a row can break, such as at the top of a column or frame.

Adding headers and footers to tables
InDesign CS lets you create long tables that span more than one column, frame, or page. The 
program also provides the option to automatically add header or footer rows that repeat the 
information at the top or bottom of each divided portion of a multicolumn or multiframe table.

When you use the Insert Table command (Table menu) to create a new table, the New Table 
dialog box lets you specify the number of header and footer rows (these are the rows that repeat as 
needed in new columns and frames). If you’re working on an existing table, you can use the Table 
Options dialog box (Table > Table Options > Headers and Footers) to add header and footer rows.

Automatic headers and footers
Header and footer rows are automatically placed at 
the top and bottom of tables that span multiple col-
umns, frames, or pages.

Formatting tables
You can use any of the text-formatting palettes to format text within a table—just as you would 
format text outside a table. For example, you can use the Control palette to manually format text 
and to apply paragraph styles and character styles. In addition, you can format the table itself by 
using the Table Options dialog box (Table > Table Options > Table Setup) and the Cell Options 
dialog box (Table > Cell Options > Text). You can use these dialog boxes to change the number of 
rows and columns, to change the appearance of the table border and fill, to determine the spacing 
above and below the table, to edit header and footer rows, and to add other table formatting. Before 
you can format a table, you must select the Type tool and then select a cell, row, column, or an 
entire table.
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Formatting tables
Left: The various panes of the Table Options dialog 
box (Table > Table Options) let you control the 
appearance of a table.

Formatting cells
Right: The various panes of the Cell Options dialog 
box (Table > Cell Options) let you control the place-
ment of text within a table cell.

The Row Strokes, Column Strokes, and Fills panes of the Table Options dialog box include 
controls that let you alternate strokes and fills to enhance readability or improve the appearance 
of a table. Adding alternating strokes and fills to table rows does not affect the appearance of the 
table’s header and footer rows. However, adding alternating strokes and fills to columns does 
affect header and footer rows.

You can also use alternating stroke and fill settings to create non-alternating patterns, such as 
applying a fill to every cell. To create such an effect, specify 0 for Next in the second pattern. 
Alternating stroke and fill settings override cell stroke formatting, unless you select the Preserve 
Local Formatting option in the Table Setup pane of the Table Options dialog box.

The Table palette, the Control palette, and the context menu also include controls for modifying 
tables. Table-related commands are displayed in the context menu when you select one or more 
table cells.

Placing graphics in tables
You can use the Place command (File menu) to add a graphic to a table cell, or you can copy and 
paste a graphic into a cell. If you add a graphic that is larger than the cell, the cell height expands 
to accommodate the graphic, but the width of the cell does not change—the graphic may extend 
beyond the right side of the cell. If the row in which you place the graphic is set to a fixed height, 
a graphic that is taller than the row height causes the cell to be overset similar to the way a text 
frame is overset if it’s not big enough to display all of its text.
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Section 9: Working with Long Documents
Although InDesign CS lets you create documents with as many as 9,999 pages, you’ll probably 
want to break up long documents into several smaller documents. Like PageMaker, InDesign CS 
lets you assemble multiple documents into a book. Creating a book associates all of the included 
InDesign CS documents so you can work on them as a whole—creating an index and a table of 
contents and printing the book—while retaining the ability to independently work with each 
document. Creating a book also helps keep document file sizes relatively small, so you can 
work more efficiently. In this section, you’ll learn about the long-document features available in 
InDesign CS: books, tables of contents, and indexes.

Creating a book
You can save a collection of documents as a book in InDesign CS by creating a book palette. This 
palette is similar to the Book Publication List in PageMaker. By using books, you can sequen-
tially number pages across multiple documents and generate an index or a table of contents that 
compiles entries from all documents in the book. A book file is a collection of documents that 
can share styles and swatches. You can sequentially number pages in documents in a book, print 
selected documents in a book, or export them as PDF documents.

One of the documents added to a book file is designated as the style source. By default, the style 
source is the first document in the book, but you can select a new style source at any time. When 
you synchronize documents in a book, the specified styles and swatches from the style source 
replace those in other documents in the book.

Working with books
The Book palette displays a list of the documents in 
the book.

You can add documents to a book file by dragging and dropping document files onto the book 
palette from the Windows Explorer or Mac OS Finder. You can also drag a document from one 
book palette to another. Hold down Alt (Windows) or Option (Mac OS) when dragging to copy a 
document between books.

Creating a table of contents
Like PageMaker, InDesign CS creates a table of contents from text formatted with paragraph 
styles. In PageMaker, you mark paragraph styles for inclusion in the table of contents (TOC) when 
you create a paragraph style. In InDesign CS, you decide which paragraph styles to include when 
you set other table of contents options. A table of contents can list the contents of a book, maga-
zine, or other publication; display a list of illustrations, advertisers, or photo credits; or include 
other information to help readers find information in a document or book file. One document 
may contain multiple tables of contents—for example, a list of chapters and a list of illustrations.

Each table of contents consists of a heading and a list of entries sorted alphabetically or by page 
number. Entries, including page numbers, are pulled directly from content in your document 
and can be updated at any time—even across multiple documents in a book file. You can auto-
matically add table of contents entries to the Bookmarks palette for use in documents exported 
as Adobe PDF.

When you create a TOC, follow these general steps:

1. Create and apply paragraph styles, such as Title, Heading 1, and Heading 2, to paragraphs you 
want to include in the table of contents.

2. Create a TOC style that tells InDesign CS which paragraph styles mark content to include in 
the table of contents. You can also specify formatting options for the table of contents, and you 
can sort entries alphabetically.
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3. Generate a table of contents story by using the TOC style you defined.

4. Flow the table of contents story.

Before you create a table of contents using the Table of Contents command (Layout menu), you 
must decide which paragraph styles, such as chapter titles and section headings, should be in-
cluded. For each paragraph style you plan to include in your table of contents, you should define 
an associated paragraph style that you apply to the table of contents entries. Before you generate 
your table of contents, make sure you apply paragraph styles to all of the paragraphs in the docu-
ment or book that you want to include.

Tables of contents
The New Table of Contents Style dialog box (Layout > 
Table of Contents Styles) lets you create a style for a 
table of contents.

A table of contents is like a snapshot of the content in your document or book. If page numbers 
change, or if you edit the headings or other elements associated with table of contents entries, 
you’ll need to regenerate the table of contents to update it.

Creating an index
In InDesign CS, you create index entries, a topics list, and cross-references by using the Index 
palette (Window > Type & Tables > Index). You can view topics in the Index palette in Topic 
mode and preview index entries in Reference mode. Reference mode is similar to using the Show 
Index command in PageMaker. Topic mode is similar to viewing and adding topics in the Select 
Topic dialog box in PageMaker. Commands in the Index palette menu let you add index entries, 
create cross-references, and generate an index.

You can create a simple keyword index or a comprehensive, detailed guide to the information in 
your book. InDesign CS lets you focus on the planning and structure while it does the difficult 
work—tracking index entries as pages change, even across all of the documents in a book.

You create, edit, and preview an index by using the Index palette. The palette includes two 
modes: Reference and Topic. In Reference mode, the preview area displays index entries for the 
current document or book. In Topic mode, the preview area displays topics only, not page num-
bers or cross-references.

You can create or import a list of topics to use as a starting point when creating index entries. 
Later, when you add entries to the index, you can select topics from the topic list (instead of typ-
ing them each time) to ensure that information is consistently indexed throughout your docu-
ment or book. Creating a topic list before you add index entries is optional. Each time you create 
an index entry, its topic is automatically added to the topic list for future use.

You create and edit a topic list by using the Index palette in Topic mode. Topic mode displays 
topics only. To preview index entries with their associated page numbers and cross-references, 
use Reference mode. This mode is helpful for getting an idea of what the final index looks like. 
Topics in the topic list appear in the Index Entry dialog box as well. To create an index entry, 
simply select a topic and then associate it with a page or cross-reference. Unused topics (those 
without page or cross-references) are excluded when you generate an index.
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Section 10: Printing and Exporting to Adobe PDF
InDesign CS offers several features for producing high-quality printed publications. Some of 
the printing features in InDesign CS are new to PageMaker users, such as the ability to pre-
view color separations on-screen. In this section, you’ll learn about several printing features 
in InDesign CS, and you’ll also learn about exporting InDesign CS documents as Adobe PDF 
documents.

Preflighting documents
In PageMaker, the Save for Service Provider plug-in lets you perform a quality check on a 
publication before printing it or handing it off to a service provider. In InDesign CS, you use the 
Preflight command (File menu), which warns you of problems that may prevent a document or 
book from printing as desired. The Preflight command flags issues such as missing graphic files 
or fonts and provides helpful information about a document or book, such as the inks it uses, the 
first page on which a font appears, and print settings.

Tables of contents
The Preflight dialog box (File > Preflight) lets you 
check a document for problems that may prevent a 
document from printing as desired.

Packaging files for delivery
Like the Save for Service Provider feature in PageMaker, the Package feature (File menu) in 
InDesign CS lets you save your document with the fonts and linked files needed to correctly 
print the document. Then you can package your InDesign CS documents for print, supply them 
as content for web publishing, or export them as Adobe PDF files.

When you create a package, in addition to gathering files, InDesign CS also generates a custom-
ized report. This report, which is saved in the default text editor format, includes a list of all used 
fonts, links, and inks required to print the document according to the print settings.

Collect files for output
The Create Package Folder dialog box provides sev-
eral options that let you control which files are col-
lected when you package a document.

Using the Separations Preview palette
InDesign CS lets you preview color separations, ink coverage limits, and overprinting by using 
the Separations Preview palette (Window > Output Preview > Separations). Previewing separa-
tions on your monitor allows you to check the following:

• Varnishes and other coatings. Because varnishes are transparent, they can be difficult to preview 
on-screen. When you preview a varnish separation by itself, the varnished areas appear in black.

• Rich black. Previewing separations lets you identify areas that print as rich black or process 
black (K) ink mixed with color inks for increased opacity and richer color.

• Ink coverage. Too much ink on the paper can cause drying problems. Ask your commercial 
printer for the maximum ink coverage of the press you will be printing on. You can then pre-
view the document to identify areas where ink coverage exceeds the press’s limit.
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• Overprinting. You can preview how blending, transparency, and overprinting appears in 
color-separated output. You can also see overprinting effects when you output an InDesign CS 
document to a composite printing device. This output is useful for proofing color separations.

Separations Preview palette
Use the Separations Preview palette (Window > 
Output Preview > Separations) to preview color sepa-
rations on screen.

In the Separations Preview palette, you can view a single separation and hide all others by click-
ing on a name of the color you want to view. By default, areas of color appear in black. To change 
this, deselect Show Single Plates in Black in the palette menu. Clicking the box to the left of each 
separation name alternately shows and hides it.

Printing documents
Similar to the Print Document dialog box in PageMaker, the InDesign CS Print dialog box (File 
menu) groups printing options into several sections. To print a book or selected documents in a 
book, open the Print dialog box from the book palette.

Printing
The Print dialog box (File > Print) includes eight panes 
with controls for specifying print options.

Printing printer spreads with InBooklet SE
In PageMaker, the Build Booklet plug-in lets you create publications in which pages are arranged 
for printing multipage spreads. In InDesign CS, the InBooklet SE command (File menu) lets you 
create printer spreads for professional printing. The term printer spread refers to two or more 
pages that fall next to each other on a sheet of paper. For example, if you’re working on a 20-page 
booklet, the pages appear in sequential order in the layout window in InDesign CS. However, 
in a printer spread, page 4 is positioned next to page 17 so that when the two pages are folded 
and collated, the pages end up in the appropriate order. The process of creating printer spreads 
from layout spreads is called imposition. InBooklet provides five types of imposition: 2-up Saddle 
Stitch, 2-up Perfect Bound, 2-up Consecutive, 3-up Consecutive, and 4-up Consecutive.

InBooklet SE
InBooklet lets you arrange the pages of an 
InDesign CS document into printer spreads.
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Exporting documents or books to Adobe PDF
Both PageMaker and InDesign CS let you export PDF files. In addition, InDesign CS can export 
documents in XML, SVG, and JPEG formats. You can create interactive PDF files in InDesign CS 
by adding hyperlinks, movies, sound files, and buttons to documents.

Exporting an InDesign CS document or book to Adobe PDF is as simple as using the default 
[Press] settings or as customized as you need it to be to suit your task. The Adobe PDF export 
settings you specify are saved with the application and apply to every new InDesign CS docu-
ment or book you export to Adobe PDF until you change them again. To quickly apply custom 
settings to Adobe PDF files, you can save settings as PDF Export Presets.

You can export a document, a book, or selected documents in a book as a single Adobe PDF file, 
which can preserve InDesign CS navigation elements, such as hyperlinks, table of contents en-
tries, index entries, and bookmarks. You can also copy content from your InDesign CS layout to 
the Clipboard and automatically create an Adobe PDF file of that content. This feature is useful 
for pasting a PDF file into another application, such as Illustrator.

When you export a document or book as an Adobe PDF file, you can choose any of the built-in 
settings—eBook, Screen, Press, Print, PDF/X-1a, or PDF/X-3—or you can customize the settings 
to suit your needs. You have the option to save PDF documents as Acrobat 4 (PDF 1.3), Acrobat 
5 (PDF 1.4), or Acrobat 6 (PDF 1.5) files. If you save as an Acrobat 6 file, you have the option 
to include layers. After you create a print-ready Adobe PDF file, you can hand it off to a service 
provider who can use Acrobat 6.0 to perform preflight checks and color separations.

Exporting PDF documents
When you export an InDesign CS document as an 
Adobe PDF document, you can choose any of the 
built-in settings or specify custom settings and save 
them as a PDF preset.
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Section 11: Publishing Across Media
Cross-media publishing—the practice of reusing content across multiple media—has been the 
talk of the design and publishing industries for years. Now, that vision is becoming more and 
more of a reality. According to recent market research, more than 50% of designers and 60% of 
publishers use the same images and text in content simultaneously published in print, on the 
web, and in other media. InDesign CS supports cross-media publishing with accessible, flexible 
tools for moving your design vision beyond print and publishing content. In this section, you’ll 
learn about several InDesign CS features that let you use the content in your InDesign CS docu-
ments in other InDesign CS documents and other media.

Scripting InDesign CS
A script is a series of commands that tell InDesign CS to perform a series of actions. Actions can 
be simple, affecting only a single selected object in the current publication, or complex, affecting 
all of the objects in all of the InDesign CS publications on your hard drive. The actions might 
involve only InDesign CS, or they might involve other applications, such as word processors, 
spreadsheets, and database management programs. Virtually every task you can perform by 
manipulating InDesign CS tools, menus, palettes, and dialog boxes can be performed by a script.

Scripting is an integral part of many cross-media publishing workflows. InDesign CS supports the 
most popular scripting languages in use today: AppleScript for the Mac OS, Microsoft Visual Basic 
for Windows, and JavaScript for cross-platform scripting. Every aspect of InDesign CS is script-
able, making it a flexible tool for automating routine production or labor-intensive creative tasks.

Working with XML
The heart of the cross-media publishing revolution is XML, an open standard for separating 
form (how something looks) from content (the information), so you can more easily repurpose 
that content. Newspapers offer an easy example of the benefits of XML. Many newspapers simul-
taneously publish daily content in print and on their web site. While the same stories appear in 
print and online, their look is tailored to the medium.

XML provides a method for tagging content—such as images and text elements in a page lay-
out—so that other computer programs that support XML can identify and reuse its components, 
including web authoring tools, databases, and content management systems. XML tags also 
define the relationship among components (its structure).

Using XML streamlines the production of this content: newspaper publishers tag all of the elements 
of a news story as headline, byline, photo, caption, pull quote, and so on. They use an XML-com-
patible database or content management system to manage the stories and automate their layout in 
print and web templates that are tagged to match the news stories. If last-minute changes need to 
be made, publishers can enter it once in an XML file and then simultaneously update the print and 
web layouts.

XML-based workflows enable you to publish large amounts of content in more places faster, 
more accurately, and more cost-effectively. It takes the pain out of reworking content for multiple 
channels and lets you instead focus on the substance and presentation of that content.

XML and InDesign CS
InDesign CS fully supports XML, enabling you to import, create, edit, and export XML files. It 
provides an integrated toolset for working with XML files, including a Structure pane for view-
ing and interacting with tagged content and a Tags palette for managing and applying XML tags 
to content. InDesign CS makes it easy to format tagged content, or tag formatted designs, by 
mapping tags to character and paragraph styles and vice versa.

Perhaps most critical for rigorous XML-based workflows, InDesign CS supports Document Type 
Definition (DTD) files, which define the allowable structures in XML files and help you validate 
that XML files conform to the structure. You can even add comments and processing instruc-
tions to XML content by using InDesign CS.

In general, XML-based workflows involve teams of people—writers, editors, designers, and IT 
professionals—who define the process and build in the technical support needed. That said, even 
small publishers with limited technical expertise have successfully implemented XML processes 
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to automate and greatly speed up the tedious production of standardized documents, such as 
spec sheets.

The important thing you need to know about making InDesign CS a part of a workflow is 
this—the XML tools are built in and work similarly to other tools in InDesign CS, so you’ll find 
them intuitive and accessible. For example, applying the XML tags your IT person provides is as 
easy as applying a paragraph style. For IT professionals, it’s important to know that InDesign CS 
is an XML-compatible publishing platform that’s both extensible and scriptable. Your designers 
will find the tools easy to use, and you’ll find it cost-effective to integrate them into your current 
systems.

Repurposing InDesign CS content for the web
InDesign CS works together with Adobe GoLive, a powerful web authoring program, to deliver 
a new, more visually oriented way to repurpose print assets for the web. This approach builds on 
the strengths in both programs: flexible creative tools and powerful XML support.

To get started in InDesign CS, choose File > Package for GoLive to export the components of 
your layout for easy repurposing in GoLive. InDesign CS exports your stories as XML files, 
prepares web-ready GIF or JPEG versions of images, and produces supporting XML files and a 
special viewer PDF for use in GoLive. It also packages all of these files together for easy handoff.

Repurposing InDesign content for the web
The Package for GoLive dialog box (File > Package 
for GoLive) lets you control how graphics are handle 
when you export the content of an InDesign CS docu-
ment for use in a web page.

Next, you import the package into GoLive and use the PDF viewer to display the layouts you cre-
ated in InDesign CS. You can then drag and drop content from the PDF into a web layout. While 
you design the layout, GoLive handles all of the behind-the-scenes tasks of converting images, 
generating cascading style sheets, and building the pages. If you subsequently make changes in 
your print layout, you can dynamically update the web pages.

Generating SVG, JPEG, and XMP files
InDesign CS helps you prepare content for a variety of different uses. For example, you can 
embed bookmarks and rollover buttons along with movie, animation, and audio files in your 
layouts to produce interactive multimedia Adobe PDF files. You can export pages, spreads, and 
objects in the SVG format, an open XML-based standard developed by the Worldwide Web Con-
sortium (W3C), to help people design web pages with high-resolution graphics that incorporate 
real-time data, and you can export objects or pages in JPEG format.

InDesign CS supports Adobe Extensible Metadata Platform (XMP), an open XML-based frame-
work for embedding, tracking, and exchanging vital information about content assets. Metadata 
helps publishers efficiently distribute digital assets across multiple media without compromising 
how those assets look—and without losing control over digital rights. InDesign CS enables you 
to embed metadata (such as copyright information) with your layouts (File > File Info) and view 
metadata in imported files by using the Links palette (Window menu).
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Next steps
Thank you for taking this quick tour of the many powerful features in InDesign CS 
PageMaker Edition and how they compare with features you’re accustomed to using 
in PageMaker. We hope this information helps you get to work more quickly and dive 
in more deeply with InDesign CS tools. We also recommend touring the InDesign CS 
PageMaker Edition online Help system to review other useful feature areas. You’ll find 
that InDesign CS PageMaker Edition is an innovative and inspiring addition to your 
toolkit.

FOR MORE INFORMATION
For a comprehensive overview of InDesign CS 
PageMaker Edition, please visit www.adobe.
com/products/indesign/pm_ind.html.

For information about opening PageMaker 
files in InDesign CS, please visit www.adobe.
com/support/techdocs/1de22.htm.

www.adobe.com/products/indesign/pm_ind.html
www.adobe.com/products/indesign/pm_ind.html
www.adobe.com/support/techdocs/1de22.htm
www.adobe.com/support/techdocs/1de22.htm
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